-31%
Le deal à ne pas rater :
Resident Evil VIllage sur PS5 [Précommande]
48.51 € 69.99 €
Voir le deal

Y'a plus de son dans l'Astro

Aller en bas

Y'a plus de son dans l'Astro Empty Y'a plus de son dans l'Astro

Message  yanzin Lun 12 Avr 2021 - 22:41

Hello !

J'ai accueilli une astro city il y a peu.Je l'ai testée : image ok, son ok, platine MS9 capkitée RAS.
J'ai décidé de faire le ménage la dedans car c'était le le foutoir (mégots, dollars chinois crados, merdouilles en tout genre, la routine...).
J'ai également démonté l'alim (modèle 400-5261X). Après tout ça je remonte tout bien, et là plus de son ! A savoir que j'utilise un slot mv1fzs.
J'ai bien mes 12v sur le 6 du peigne jamma, à priori pas de fil débranché, et j'entend un bourdonnement dans les enceintes quand je monte le son du potard de l'alim et aussi celui du slot qui m'indique qu'il y a une liaison avec les enceintes, mais pas de son de jeu Crying or Very sad
J'ai démonté et remonté l'alim 2 fois, ai-je oublié ou foiré quelque chose ??

Merci pour votre aide Smile


Dernière édition par yanzin le Mar 13 Avr 2021 - 10:57, édité 1 fois
yanzin
yanzin
Nouvelle recrue
Nouvelle recrue

Système(s) : AES, MVS
Messages : 37
Date d'inscription : 18/05/2020
Localisation : 76

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  YaYaLanD Lun 12 Avr 2021 - 22:52

As tu un supergun pour tester ton slot sur une TV voir si le son fonctionne ?
YaYaLanD
YaYaLanD
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS MV-1
Messages : 5670
Date d'inscription : 10/10/2019
Age : 43
Localisation : Dijon

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  yanzin Lun 12 Avr 2021 - 23:01

Malheureusement non et je n'ai qu'un autre slot MV2 que je ne peux pas encore brancher car je n'ai pas encore trouvé la bonne façon de le relier en stéréo et je n'ai pas non plus de mvs to jamma...
yanzin
yanzin
Nouvelle recrue
Nouvelle recrue

Système(s) : AES, MVS
Messages : 37
Date d'inscription : 18/05/2020
Localisation : 76

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  kazki Lun 12 Avr 2021 - 23:52

Si je dis pas de conneries ton slot a un interrupteur mono stéréo et cela peut foutre la me**e avec certain jamma mono

Par exemple mon slot mv2F a été sectionné au niveau du jamma pour le rendre Mono au lieu de stereo
kazki
kazki
1000 Mega Shock
1000 Mega Shock

Système(s) : AES MVS PGM CPS2 NAOMI
Messages : 6410
Date d'inscription : 22/10/2018

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  geronimo1979 Mar 13 Avr 2021 - 0:28

Salut
Fait une photo des connecteurs sous ton panel
Et ceux qui sont sur ton alimentation .
geronimo1979
geronimo1979
330 Mega Shock
330 Mega Shock

Système(s) : beaucoup trop
Messages : 441
Date d'inscription : 25/12/2013
Age : 42
Localisation : Lyon

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  yanzin Mar 13 Avr 2021 - 9:54

Salut les gars

@Kazki : non sur le MV1F le son sort en mono donc pas de soucis à ce niveau là, par contre sur les multi slot oui le jamma n'est pas compatible pour le son qui eux sortent du stéréo (normalement je ne me goure pas ^^)

@geronimo :
voici les photos des branchements jamma et de l'alim
Y'a plus de son dans l'Astro 20210411
Y'a plus de son dans l'Astro 20210410
yanzin
yanzin
Nouvelle recrue
Nouvelle recrue

Système(s) : AES, MVS
Messages : 37
Date d'inscription : 18/05/2020
Localisation : 76

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  kazki Mar 13 Avr 2021 - 10:23

Bourdonnement dans les enceintes je pense à un problème de masse ou bien potard de la borne hs

As tu d’autres pcb jamma pour tester ?
Sinon tu peux rendre mono momentanément ton slot mv2 avec un bout de scotch sur le jamma, ca permettrait de voir plus clair si le problème vient de la borne ou du slot Wink
kazki
kazki
1000 Mega Shock
1000 Mega Shock

Système(s) : AES MVS PGM CPS2 NAOMI
Messages : 6410
Date d'inscription : 22/10/2018

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  ShinTok30 Mar 13 Avr 2021 - 10:33

yanzin a écrit:
Y'a plus de son dans l'Astro 20210411

C'est pas plutot un MV1FZ que tu as?
Le pcb de ton slot ressemble plus a ce modele que as un MV1F.

Entends tu les "bips" dans le sound test du test menu.
ShinTok30
ShinTok30
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS,NGPC
Messages : 1004
Date d'inscription : 16/11/2018

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  yanzin Mar 13 Avr 2021 - 10:41

ShinTok30 a écrit:

C'est pas plutot un MV1FZ que tu as?
Le pcb de ton slot ressemble plus a ce modele que as un MV1F.

Entends tu les "bips" dans le sound test du test menu.

En effet, c'est même un MV1FZS oups
et non pas de bip dans le sound test
yanzin
yanzin
Nouvelle recrue
Nouvelle recrue

Système(s) : AES, MVS
Messages : 37
Date d'inscription : 18/05/2020
Localisation : 76

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  kazki Mar 13 Avr 2021 - 10:47

Trop fort Shin super

Sur ton slot mv1fzs y a un potard a tourner des fois qu’il soit au mini ou hs
kazki
kazki
1000 Mega Shock
1000 Mega Shock

Système(s) : AES MVS PGM CPS2 NAOMI
Messages : 6410
Date d'inscription : 22/10/2018

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  yanzin Mar 13 Avr 2021 - 10:56

J'avoue fort Shin, on sent l'expé Smile

J'ai joué avec le potard sur le slot et effectivement quand je le met à fond j'entend bien le bourdonnement dans les enceintes et pareil avec celui de l'alim
yanzin
yanzin
Nouvelle recrue
Nouvelle recrue

Système(s) : AES, MVS
Messages : 37
Date d'inscription : 18/05/2020
Localisation : 76

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  maldoror68 Mar 13 Avr 2021 - 19:05

moi j'ai bêtement le fusible du 12v qui claque parfois, car le corps du potard du volume de ma candy est métallique et il touche bêtement la carcasse et hop masse Rolling Eyes

mais si tu as bien du 12v sur le pin 6 / F avec un voltmètre c'est pas de là que ça vient... Wink

même avis que les autres, teste en mono avec un slot MVS mono ou une autre source ( pcb jamma en mono, pi2jamma etc...). ça permettra d'identifier si la panne vient du système ou de ta borne / câblage / hp study
maldoror68
maldoror68
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS,arcade,,F3,MD,32x,MCD,SAT
Messages : 2997
Date d'inscription : 09/07/2012
Age : 39
Localisation : Mulhouse

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  yanzin Mar 13 Avr 2021 - 19:44

J'ai rien sous la main c'est ça qui me bloque... et j'ai pas envi d'acheter un supergun ou autre juste pour ça.
Le slot MV2 y'a pas moyen de le passer en jamma sans  adapteur sans le foutre en l'air ?
yanzin
yanzin
Nouvelle recrue
Nouvelle recrue

Système(s) : AES, MVS
Messages : 37
Date d'inscription : 18/05/2020
Localisation : 76

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  kazki Mar 13 Avr 2021 - 19:50

pas compris ta question

autrement je t'ai répondu plus haut un coup de scotch sur la bonne patte jamma et ton MV2 devient mono Wink

yanzin a écrit:
Le slot MV2 y'a pas moyen de le passer en jamma sans  adapteur sans le foutre en l'air ?
kazki
kazki
1000 Mega Shock
1000 Mega Shock

Système(s) : AES MVS PGM CPS2 NAOMI
Messages : 6410
Date d'inscription : 22/10/2018

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  yanzin Mar 13 Avr 2021 - 19:58

T'es vraiment sur de ça ? Et sur quelle patte je devrais mettre du scotch ?
yanzin
yanzin
Nouvelle recrue
Nouvelle recrue

Système(s) : AES, MVS
Messages : 37
Date d'inscription : 18/05/2020
Localisation : 76

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  IORI2000 Mer 21 Avr 2021 - 10:23

Si tu veux être safe sur le montage y a ça : https://www.ebay.fr/itm/173874950981
Tu connectes sur le slot au niveau du connecteur "speaker" et tu relis en direct aux enceintes de la borne ( sans passer par l'alim). j'ai fais comme ça durant un temps avec ma new et slot 4 ça fonctionne bien ( même si les enceintes de la new ne sont pas fantastiques...)

IORI2000
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo AES, Slot consolisé, SNK m
Messages : 10
Date d'inscription : 20/05/2020
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  yanzin Lun 26 Avr 2021 - 10:11

Merci IORI, j'ai commandé directement l'adaptateur MVS to Jamma sur arcaniac.com (y'a 15% en ce moment pour ceux que ça intéresse) pour connecter mon slot 2 et comme ça je vais voir si ça ne vient pas de mon slot 1.
En plus, sur cet adaptateur il y a de quoi relier mes enceintes en Stéréo :

Y'a plus de son dans l'Astro Ja-mvs10
yanzin
yanzin
Nouvelle recrue
Nouvelle recrue

Système(s) : AES, MVS
Messages : 37
Date d'inscription : 18/05/2020
Localisation : 76

Revenir en haut Aller en bas

Y'a plus de son dans l'Astro Empty Re: Y'a plus de son dans l'Astro

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum