[Problème résolu] Pas de sortie vidéo ni de son

+4
kazki
Johnny16Bit
SHIN NIHON KIKAKU 1973
Sebultura
8 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 19:03

Besoin d'aide les ami(e)s! (Update: cause du problème identifiée, voir ci-dessous)

Je viens de recevoir ma Neo Geo AES et séparément, 2 jeux, problème: lorsque j'allume la machine, je ne constate aucun affichage ni son sur ma tv cathodique.

J'ai vu sur le net que la console allumée sans jeu, est sensée afficher un écran bleu, mais le problème, c'est que les affichages TV pour les inputs (composite ou péritel) donnent déjà des écrans bleus.

Du coup je n'ai aucune idée de ce qui ne va pas! Et vu que je débute avec cette console, j'aurais donc besoin de votre aide!

Note: m'étant déjà fait carotter avec d'autres consoles où il s'avérait que ça venait des cartouches qui étaient oxydées, est-ce que vous pensez que ça pourrait éventuellement venir de là? Si oui, comment vous nettoyez vos cartouches AES? Alcool à 90% sur les connecteurs ?

Tests effectués pour le moment:
- transfo type POW 2 (5V 3A, polarité négative):  OK
- pas de led interne aperçue en allumant la console dans le noir
- casque branché sur le jack: allumage de la console, pas de son, arrêt de la console, léger "schlack" entendu avec le volume à fond
- cartouche oxydée et nettoyée (alcool 90°): KO (pas de changement particulier)

Cause du problème: en fait, en poussant le switch ON/OFF à ON à 100%, il n'y avait aucun signal vidéo, mais en testant, j'ai poussé le switch à 50% et là ça a parfaitement marché (vidéo+ son, etc...)! C'est donc un problème de switch!


Dernière édition par Sebultura le Jeu 10 Sep 2020 - 18:29, édité 8 fois
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  SHIN NIHON KIKAKU 1973 Mer 9 Sep 2020 - 19:26

Invoque Kategohi le sauveur de nombreuses aes au bord du gouffre.


Si ta un écran bleu journée c'est good

Essaye mais ta cartouche dans le panier aes à fond et releve la de quellque cm vers le haut et allume ta console moi sa me le fait assez souvent
SHIN NIHON KIKAKU 1973
SHIN NIHON KIKAKU 1973
1000 Mega Shock
1000 Mega Shock

Système(s) : neogeo aes , sega saturn , dre
Messages : 9802
Date d'inscription : 09/10/2015
Localisation : ici et ailleurs

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Johnny16Bit Mer 9 Sep 2020 - 19:36

Même pas de sursaut à l'écran quand tu allumes, rien de rien?
Tu es raccordé comment, composite, scart?
Johnny16Bit
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 7694
Date d'inscription : 16/07/2015
Age : 43
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 20:03

Ouais je n'ai aucune différence, pas de sursaut et le blème c'est qu'il y a pas de led pour savoir si la console est bien alimentée ou pas.

Faudrait à la limite que je teste mon transfo (provient d'Otaku's Store, c'est l'équivalent POW 2 ici).

Pour la vidéo, oui, péritel EUR (j'en ai 2, une fournie par le mec qui m'a vendu la console, une autre que j'avait aussi acheté sur Otaku's Store avant: celle-ci avec la jack pour la stéréo.

A noter: console JAP n°073456, les condensateurs ont été actualisés, RGB bypass installé, dyn et jack actualisés également, Unibios 4.0 installé, et je n'ai aucune certitude que ma TV puisse afficher du NTSC-J correctement (avec ma PC Engine, j'ai eu besoin d'un boitier supplémentaire pour convertir le tout en PAL), la console a été full testée par le mec avant qu'il me l'envoie. (instagram "8bitterz")


Dernière édition par Sebultura le Mer 9 Sep 2020 - 20:05, édité 1 fois
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  kazki Mer 9 Sep 2020 - 20:03

y a du jus qui arrive à ta Neo au moins ? prends un multimètre et mesure la tension en sortie de transfo pour commencer Wink

ou si tu as une autre console qui a les memes spec en entrée, essayer l'alim sur une super famicom ou une megadrive 1 si ta neo est bien une 9-10v bien entendu

t'as quoi comme tv cathodique ?


Dernière édition par kazki le Mer 9 Sep 2020 - 20:05, édité 1 fois
kazki
kazki
1000 Mega Shock
1000 Mega Shock

Système(s) : AES MVS PGM CPS2 NAOMI
Messages : 6982
Date d'inscription : 22/10/2018

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  davlar Mer 9 Sep 2020 - 20:03

SHIN NIHON KIKAKU 1973 a écrit:Invoque Kategohi le sauveur de nombreuses aes au bord du gouffre.


Si ta un écran bleu journée c'est good

Essaye mais ta cartouche dans le panier aes à fond et releve la de quellque cm vers le haut et allume ta console moi sa me le fait assez souvent

+1
(j'aurai dit bleu voyage, c'est quasi le même rendu à l'ecran).

C'est sur les dreamcast qu'il y a un windows (ecran bleu hihi), pas l'AES !

essance F, ou w40 nettoyant contact (pas le degrippant w40, surtout pas), avec un coton tige, ou frotter avec une gomme blanche pour les connecteurs des cartouches.

Pour le connecteur dans l'AES, enveloppe une carte (type caete bleu, ou de bus ou de piscine, ou de bibliothèque) dans un chiffon avec de l'essence F et insert et retire l'ensemble carte-chiffon, pour le nettoyer. Attention à ne pas tordre les contacts en retirant le chiffon !
davlar
davlar
1000 Mega Shock
1000 Mega Shock

Système(s) : MV1A; AES 3.6; atomiswave
Messages : 3373
Date d'inscription : 29/11/2014
Age : 41
Localisation : Rennes

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  davlar Mer 9 Sep 2020 - 20:06

kazki a écrit:y a du jus qui arrive à ta Neo au moins ? prends un multimètre et mesure la tension en sortie de transfo pour commencer Wink

ou si tu as une autre console qui a les memes spec en entrée, essayer l'alim sur une super famicom ou une megadrive 1 si ta neo est bien une 9-10v bien entendu

Suivant la version de ton AES, il peut y avoir une led rouge dedant, si l'alimentation fonctionne. Fait le test dans le noir et regarde dans les aerations sur le dessus de la console.

Le cabke video, c'est un composite (blanc et jaune), ou scart/peritel ?

Quel tv as tu ?
davlar
davlar
1000 Mega Shock
1000 Mega Shock

Système(s) : MV1A; AES 3.6; atomiswave
Messages : 3373
Date d'inscription : 29/11/2014
Age : 41
Localisation : Rennes

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  kazki Mer 9 Sep 2020 - 20:07

justement mon dav le dégrippant wd40 marche très bien aussi, j'en ai mis dans le port cartouche de ta saturn

mais pour nettoyer contacts jeux AES : essence F + coton tiges c'est ce qui marche le mieux et le moins cher Smile
kazki
kazki
1000 Mega Shock
1000 Mega Shock

Système(s) : AES MVS PGM CPS2 NAOMI
Messages : 6982
Date d'inscription : 22/10/2018

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 20:08

kazki a écrit:y a du jus qui arrive à ta Neo au moins ? prends un multimètre et mesure la tension en sortie de transfo pour commencer Wink

ou si tu as une autre console qui a les memes spec en entrée, essayer l'alim sur une super famicom ou une megadrive 1 si ta neo est bien une 9-10v bien entendu

t'as quoi comme tv cathodique ?

Ouais je vais tester le transfo déjà pour être 100% sûr du truc: c'est du 5V 3A. Je sais pas si y'a une autre console qui prend ça à bouffer...

Pour ma TV c'est une bête TV Brandt VT5500731 je dirais (avec ma Pc Engine Jap, si je la branche dessus telle quelle, ça me fait une image en noir et blanc)

Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 20:09

kazki a écrit:justement mon dav le dégrippant wd40 marche très bien aussi, j'en ai mis dans le port cartouche de ta saturn

mais pour nettoyer contacts jeux AES : essence F + coton tiges c'est ce qui marche le mieux et le moins cher Smile

Alcool ménager ça peut faire l'affaire?
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 20:10

davlar a écrit:
kazki a écrit:y a du jus qui arrive à ta Neo au moins ? prends un multimètre et mesure la tension en sortie de transfo pour commencer Wink

ou si tu as une autre console qui a les memes spec en entrée, essayer l'alim sur une super famicom ou une megadrive 1 si ta neo est bien une 9-10v bien entendu

Suivant la version de ton AES,  il peut y avoir une led rouge dedant,  si l'alimentation fonctionne. Fait le test dans le noir et regarde dans les aerations sur le dessus de la console.

Le cabke video,  c'est un composite (blanc et jaune),  ou scart/peritel ?

Quel tv as tu ?

Je vais zieuter dans le noir effectivement des fois que Smile

Scart, Brandt VT5500731 (pas la TV du siècle!)
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Elcoyotte92 Mer 9 Sep 2020 - 20:15

Branche un casque sur le jack, t’entendrez peut être de la friture ou la magie du gingle neo
Elcoyotte92
Elcoyotte92
Combo maker
Combo maker

Système(s) : AES, SFC, MD, PSx
Messages : 699
Date d'inscription : 11/08/2020
Localisation : Pao Pao Café

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  SHIN NIHON KIKAKU 1973 Mer 9 Sep 2020 - 20:16

davlar a écrit:
SHIN NIHON KIKAKU 1973 a écrit:Invoque Kategohi le sauveur de nombreuses aes au bord du gouffre.


Si ta un écran bleu journée c'est good

Essaye mais ta cartouche dans le panier aes à fond et releve la de quellque cm vers le haut et allume ta console moi sa me le fait assez souvent

+1
(j'aurai dit bleu voyage,  c'est quasi le même rendu à l'ecran).

C'est sur les dreamcast qu'il y a un windows (ecran bleu hihi),  pas l'AES !

essance F,  ou w40 nettoyant contact (pas le degrippant w40,  surtout pas), avec un coton tige,  ou frotter avec une gomme blanche pour les connecteurs des cartouches.

Pour le connecteur dans l'AES,   enveloppe une carte (type caete bleu,  ou de bus ou de piscine,  ou de bibliothèque) dans un chiffon avec de l'essence F et insert et retire l'ensemble carte-chiffon,  pour le nettoyer. Attention à ne pas tordre les contacts en retirant le chiffon !

[Problème résolu] Pas de sortie vidéo ni de son Dsc_1901


J'avais pensé y foutre un petit coup 👊 de huile siliconne dans le panier .

Mais à la lecture de ton message sa doit pas être good pour le port cartouche
SHIN NIHON KIKAKU 1973
SHIN NIHON KIKAKU 1973
1000 Mega Shock
1000 Mega Shock

Système(s) : neogeo aes , sega saturn , dre
Messages : 9802
Date d'inscription : 09/10/2015
Localisation : ici et ailleurs

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 20:29

Bon alors je confirme, testé à l'instant au multimètre, le transfo est bon.
Pas de interne led aperçue dans le noir par ailleurs.

Je ne pense pas que ça vienne du port cartouche, car le mec qui l'a manipulée l'a nettoyée intégralement (en plus de changer les condos, etc...) et l'a aussi testé avec un jeu sans problème.
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 20:33

Elcoyotte92 a écrit:Branche un casque sur le jack, t’entendrez peut être de la friture ou la magie du gingle neo

OK, je vais tester ça.

Edit: c'est intéressant, aucun son obtenu en allumant la console, par contre quand je l'éteint, j'entends un léger *schlack* avec le volume à fond. Est-ce que ça confirme que le courant passe normalement?
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 20:47

Bon, pas un problème d'oxydation: j'ai nettoyé une cartouche qui était effectivement oxydée, mais aucune différence avec la console.
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Elcoyotte92 Mer 9 Sep 2020 - 20:55

Les histoires d’amour commencent parfois mal.
Ça sent l’envoi chez le docteur.
Elcoyotte92
Elcoyotte92
Combo maker
Combo maker

Système(s) : AES, SFC, MD, PSx
Messages : 699
Date d'inscription : 11/08/2020
Localisation : Pao Pao Café

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Johnny16Bit Mer 9 Sep 2020 - 21:10

Mets rien dans ta console, un problème de contact t'aurait quand même quelque chose (même pourri) qui se produit à l'écran en jouant avec l'insertion de la cartouche.

Tu as fait le test avec les deux jeux?

Le test du son était une bonne idée; ça craint que ça n'ait rien donné. L'alim, c'est le vendeur qui te l'a fournie, ou c'est acheté séparément?
Johnny16Bit
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 7694
Date d'inscription : 16/07/2015
Age : 43
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 21:18

Elcoyotte92 a écrit:Les histoires d’amour commencent parfois mal.
Ça sent l’envoi chez le docteur.
Ah c'est frustrant Very Happy J'espère que c'est pas la console...
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 21:20

Johnny16Bit a écrit:Mets rien dans ta console, un problème de contact t'aurait quand même quelque chose (même pourri) qui se produit à l'écran en jouant avec l'insertion de la cartouche.

Tu as fait le test avec les deux jeux?

Le test du son était une bonne idée; ça craint que ça n'ait rien donné. L'alim, c'est le vendeur qui te l'a fournie, ou c'est acheté séparément?
Oui j'ai testé les 2 jeux, l'alim, je l'ai acheté séparément chez Otaku's Store, elle fonctionne bien, c'est sûr à 100%.

Après j'ai pas testé d'allumer la console et plugger/retirer de cartouche (j'suis pas très chaud pour ce genre de manips, à moins que ce soit vraiment sans risque mrgreen )
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  davlar Mer 9 Sep 2020 - 21:22

Polarité de l'alimentation peut etre ? Si c'est reversible sur ton modele...
davlar
davlar
1000 Mega Shock
1000 Mega Shock

Système(s) : MV1A; AES 3.6; atomiswave
Messages : 3373
Date d'inscription : 29/11/2014
Age : 41
Localisation : Rennes

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 21:23

Polarité négative, pour du JAP, ça me parait correct (rencontré ce cas avec la PC Engine aussi)
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Johnny16Bit Mer 9 Sep 2020 - 22:41

Sebultura a écrit:
Johnny16Bit a écrit:Mets rien dans ta console, un problème de contact t'aurait quand même quelque chose (même pourri) qui se produit à l'écran en jouant avec l'insertion de la cartouche.

Tu as fait le test avec les deux jeux?

Le test du son était une bonne idée; ça craint que ça n'ait rien donné. L'alim, c'est le vendeur qui te l'a fournie, ou c'est acheté séparément?
Oui j'ai testé les 2 jeux, l'alim, je l'ai acheté séparément chez Otaku's Store, elle fonctionne bien, c'est sûr à 100%.


Elle peut être fonctionnelle mais pas adaptée à ton modèle de console. Tu es sûr de ton choix?
Pardon si la question est con, mais faut bien rayer les possibilités une à une.
Johnny16Bit
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 7694
Date d'inscription : 16/07/2015
Age : 43
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sigmax Mer 9 Sep 2020 - 23:00

SHIN NIHON KIKAKU 1973 a écrit:[Problème résolu] Pas de sortie vidéo ni de son Dsc_1901


J'avais pensé y foutre un petit coup 👊  de huile siliconne dans le panier .

Mais à la lecture de ton message sa doit pas être good pour le port cartouche

xd

Commence surtout pas à dégainer le "taupe kraft" pour en foutre quelques giclées dans ton AES, je crois qu'elle n'aimerait pas des masses... Laughing

La grosse bonbonne, direct, tu rigoles zéro, j'avoue!
Sigmax
Sigmax
1000 Mega Shock
1000 Mega Shock

Système(s) : Système U, Magic System
Messages : 1302
Date d'inscription : 17/10/2011
Localisation : Aero City

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Sebultura Mer 9 Sep 2020 - 23:47

Johnny16Bit a écrit:Elle peut être fonctionnelle mais pas adaptée à ton modèle de console. Tu es sûr de ton choix?
Pardon si la question est con, mais faut bien rayer les possibilités une à une.

Pas de soucis Wink
J'ai suivi la préconisation du vendeur et ça colle aussi avec l'étiquette, donc je pense que c'est good à ce niveau
Sebultura
Sebultura
Visiteur confirmé
Visiteur confirmé

Messages : 75
Date d'inscription : 29/05/2020
Age : 41

Revenir en haut Aller en bas

[Problème résolu] Pas de sortie vidéo ni de son Empty Re: [Problème résolu] Pas de sortie vidéo ni de son

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum