Problème de son sur AES en RGB

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de son sur AES en RGB

Message  le_ben le Sam 9 Sep 2017 - 13:42

Bonjour,

Je viens vers vous pour un problème de son sur mon AES.
Depuis que j'ai prêté ma console à un copain pour l'installation de l'unibios je rencontre un problème de son lors ce que j'utilise le câble RGB (fabriqué par Ryo y'a 6 mois). Au démarrage de la console j’entends un léger ronflement qui s'accentue très nettement lors de l’apparition du logo Neo Geo sur le fond blanc et au fur et à mesure que le blanc s'en va pour laisser place au noir le bruit diminue.
Ensuite pendant le jeux je n'arrive pas vraiment à le percevoir, le son du jeux le couvrant probablement.

J'ai commencé par faire un test avec le câble d'origine composite, et je n'ai strictement aucun ronflement.
J'ai essayé de me brancher sur la TV directement sans passer par mon switch péritel et c'est identique, ronflement.
J'ai essayé de me brancher sur la TV via la seconde péritel qui n'est pas RGB, ronflement.
J'ai testé avec toutes mes autres consoles (megadrive, snes etc...), elles aussi branchées sur le switch pas de ronflement.
J'ai essayé de brancher la neogeo sur mon écran LCD en rgb, et là gros ronflement (avec le même principe de l'accentuation sur du blanc etc...)
J'ai essayé de la brancher en composite sur la TV aucun ronflement.
J'ai essayé tout en utilisant le câble RGB pour l'image, de brancher la sortie casque de la console sur mon ampli audio du salon, et aucun ronflement.

Je pense donc que mon câble RGB a un soucis, peut être dut aux multiples manipulations de ses deux dernieres semaines.

Qu'en pensez vous? Quelqu'un a une autre suggestion ?
avatar
le_ben
Adepte du stick
Adepte du stick

Système(s) : Neo Geo AES Jap
Messages : 161
Date d'inscription : 13/01/2017
Age : 33
Localisation : Brive la Gaillarde

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  nic034 le Sam 9 Sep 2017 - 21:43

Salut,

Je ne suis pas un expert AES mais je vais essayer de t'aider. Peut être que d'autres copains auront des idées Wink

As tu testé un autre câble sur l'AES ? si c'est pas le cas, déjà commence par ça pour être certain du problème. Si tu ne peux pas, il faut vérifier le câble RGB en interne en le démontant :

Une image très claire ou trop claire peut être lié à un problème de synchro (pin 20) ouvre la péritel côté TV et vérifier quaucune pin ne soient en court-circuit ou qu'aucune soudure ne soit en train de lacher, la partie son est sur les pins 2 et 6.



Attention aux switchs péritels, c'est interdit avec les AES et les MVS ça flingue les puces mémoires vidéo et cause beaucoup de soucis sur les cartes mère notamment sur toutes la partie video... Les AES n'aiment pas du tout ce type de matériel  donc -> poubelle. Ce type d'accessoire est fortement déconseillé sur la plupart des consoles, si tu veux flinguer les cartes mères, il y a rien de mieux. (merci les pics de tensions etc..)

Bye
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 695
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Squaregeo le Sam 9 Sep 2017 - 22:12

J'utilise le même multiperitel à switch depuis plus de 20 ans avec mes consoles (dont 2 neo), j'ai jamais vu ou eu de problèmes visuels. C'est sérieux cette histoire ? Une raison ou une source ? J'ai juste de la chance ?
avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  neopolo le Sam 9 Sep 2017 - 22:33

oui le multiperitel est nefaste pour l aes,j en ai fais les frais y a 6 mois,en branchant un autre system dessus ca a flinguer la ram video,les membres du forum me l on reparer merci a eux,depuis interdi ses conneries.branchement direct de rigueur.
avatar
neopolo
1000 Mega Shock
1000 Mega Shock

Système(s) : neogeo mvs / aes
Messages : 1049
Date d'inscription : 31/01/2015
Age : 41
Localisation : haute loire

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Squaregeo le Sam 9 Sep 2017 - 22:50

J'imagine que j'ai soit du bol, soit que mon multiperitel est de bonne qualité. J'ai jamais eu de problème en plus de 20 ans... que ce soit sur mes aes, mon mvs ou toute autre console.
avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  le_ben le Sam 9 Sep 2017 - 23:31

Je vais ré-ouvrir la prise demain et je vous tiens au courant.
Merci de vos réponses.
avatar
le_ben
Adepte du stick
Adepte du stick

Système(s) : Neo Geo AES Jap
Messages : 161
Date d'inscription : 13/01/2017
Age : 33
Localisation : Brive la Gaillarde

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Kategohi le Dim 10 Sep 2017 - 22:53

Cable péritel qui a une défaillance du surement a un court-circuit ou mauvaise masse.


L' ouvrir et voir avec un multimètre en rapport avec le plan de nico plus haut.

Les péritels multi sont a proscrirent elles font des retours de courrant directement dans la partie video des machines aes.
En espérant qu'elle n'est pas souffert de ce retour de jus nefaste.

Si tu veux  garder une neo geo fonctionnelle branche a la péritel de ta tv.

Les pcb mère qui font du bruit parasitaires d'origine sont les 3.4


Dernière édition par Kategohi le Dim 10 Sep 2017 - 23:04, édité 2 fois
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4471
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Kategohi le Dim 10 Sep 2017 - 22:59

Squaregeo a écrit:J'utilise le même multiperitel à switch depuis plus de 20 ans avec mes consoles (dont 2 neo), j'ai jamais vu ou eu de problèmes visuels. C'est sérieux cette histoire ? Une raison ou une source ? J'ai juste de la chance ?

Tu as juste de la chance.tu es au courrant maintenant qui si ça repart ou tu fais un oublie c'est foutu.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4471
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Squaregeo le Lun 11 Sep 2017 - 6:37

Mais ca peut arriver que quand/si deux machines sont alimentées en même temps et branchées dans le multi?

Si c'est le cas, je risque rien en fait. Chaque console est branchée à un multiprise de courant par des switch individuels. Il y en a toujours que 2 d'allumés à la fois (1 console et le xrgb mais mini). J'ai fait ça y a 4 ans car j'en avais marre que quand j'allume le multiprise courant toutes les consoles soient alimentées.



avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  le_ben le Lun 11 Sep 2017 - 6:47

Je récupère mon multimètre au boulot aujourd'hui et je regarde ce soir.
Mais n'ayant aucun soucis avec l'autre câble j'ai pas trop peur pour la console.
avatar
le_ben
Adepte du stick
Adepte du stick

Système(s) : Neo Geo AES Jap
Messages : 161
Date d'inscription : 13/01/2017
Age : 33
Localisation : Brive la Gaillarde

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  le_ben le Jeu 14 Sep 2017 - 20:09

Je viens de démonter le câble et de le contrôler. J'ai rien vu d'anormal. Depuis ça semble faire un tout petit peu moins de bruit...
Par contre le câble n'as aucun blindage et est assez fin. Et j'ai souvent des problèmes de parasite sur le son de mon pc à coté depuis des années, probablement du à mon installe électrique vieillissante. Avec un câble blindé ça pourrait résoudre mon soucis ?
avatar
le_ben
Adepte du stick
Adepte du stick

Système(s) : Neo Geo AES Jap
Messages : 161
Date d'inscription : 13/01/2017
Age : 33
Localisation : Brive la Gaillarde

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Kategohi le Jeu 14 Sep 2017 - 20:32

Exact,un cable bonne qualité et roule.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4471
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Johnny16Bit le Jeu 14 Sep 2017 - 21:24

C'est pas le sujet, mais c'est quand même un sacré merdier ces histoires de multi-péritel.
En fait, si j'ai bien compris, c'est surtout avoir les appareils branchés sur la même multiprise secteur EN PLUS d'être raccordés à la même multi-péritel qui craint.

Non?
(je crains qu'on ne dise non, c'est marrant)

Parce que moi aussi j'ai plusieurs consoles sur une même multipéritel.
Sans souci jusqu'à présent, mais on sent quand même que c'est pas catholique ce qui se passe dans ce bordel.

Avec certaines combinaisons d'appareils, je laisse branchée la prise scart dans la multi et débranche au niveau de la console pour éviter qu'allumer l'une n'allume l'autre.

Je fais ça, c'est au fond sans rien comprendre au fonctionnement de cette merde, hein; c'est juste à regarder ce qui se passe.
avatar
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 2756
Date d'inscription : 16/07/2015
Age : 38
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Kategohi le Jeu 14 Sep 2017 - 21:31

Le problème c'est que les commutations lentes et rapides sont connectées entre elles johnny.

Quand une console est allumée elle rebalance pas la pine 8 ou 16 de l'autre entrée du courrant de 5v a 12v ce qui défonce la pcb mère souvent.

Le seule chose qui fait que si il a des resistances ça peut réduire ce courrant inverse.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4471
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Squaregeo le Jeu 14 Sep 2017 - 22:49

En tout cas, en plus de 20 ans de multiperitel sur différents TV crt et led, aucune console n'est morte chez moi. Mais peut être c'est car je n'ai jamais plus d'une console connectée au courant (celle qui tourne quand je joue). Donc je vais continuer à utiliser mon multiperitel. Surtout que sur mon led comme sur mon xrgb mini, il n'y a qu'une peritel. Mettre et enlever des peritels à répétition ne peut en aucun cas ne pas user les cables et l'entrée (à long terme l'usure cassera le matos certainement).

Sinon à quoi serviraient les multiperitels si ça causait des dégâts avec certitude...
avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Kategohi le Jeu 14 Sep 2017 - 22:57

Ça peut faire de l'autoalim.
Ta console elle s'alume par le cul
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4471
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  le_ben le Ven 15 Sep 2017 - 6:33

avatar
le_ben
Adepte du stick
Adepte du stick

Système(s) : Neo Geo AES Jap
Messages : 161
Date d'inscription : 13/01/2017
Age : 33
Localisation : Brive la Gaillarde

Revenir en haut Aller en bas

Re: Problème de son sur AES en RGB

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum