Un probleme Son Aes

Voir le sujet précédent Voir le sujet suivant Aller en bas

Un probleme Son Aes

Message  prodrifteur75 le Mar 22 Déc 2015 - 0:06

hello,

j'ai un proble son sur une aes euro,

ex : fatal fury special

le bruit ou la piste son qui se fait entendre lorsque l'on deplace le curseur en haut ou bas pour la selection difficulte ne se fait pas entendre,

le son lors du deplacement de la fenetre lors de la selection personnage

le son lorsque les points s'affiche a chaque fin de match

si je me trompe pas c'est une piste son qui ne marche pas

C'est un condo ?

je precise que j'ai nettoye et essayé avec 2 fatal fury "spechiaaal"

avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Scrollkidd le Mar 22 Déc 2015 - 1:04


Commence par tester avec un autre câble vidéo.
Si tu as un câble de MD1 c'est compatible, attention toutefois de ne pas forcer si ça rentre pas facilement, parfois les broches DIN sont légèrement plus resserrées sur certains câbles MD.
avatar
Scrollkidd
1000 Mega Shock
1000 Mega Shock

Système(s) : AES▪MD▪PCE▪FC▪SFC▪SAT▪JAMMA...
Messages : 1143
Date d'inscription : 17/12/2015
Age : 36
Localisation : Lille

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Johnny16Bit le Mar 22 Déc 2015 - 7:46

Scrollkidd a écrit:
Commence par tester avec un autre câble vidéo.
Si tu as un câble de MD1 c'est compatible, attention toutefois de ne pas forcer si ça rentre pas facilement, parfois les broches DIN sont légèrement plus resserrées sur certains câbles MD.

Hé, gaffe. Effectivement faut pas forcer, voire pas essayer du tout car des fois c'est surtout pas la même forme du tout! Smile

Ta console sort le son correct par la prise jack frontale?
avatar
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 2259
Date d'inscription : 16/07/2015
Age : 38
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  prodrifteur75 le Mar 22 Déc 2015 - 9:09

j'ai essayé avec le cable d'origine et un cable otaku

en facade c'est pareil....
avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Scrollkidd le Mar 22 Déc 2015 - 15:43

prodrifteur75 a écrit:j'ai essayé avec le cable d'origine et un cable otaku

en facade c'est pareil....

Petite question, tu utilises quoi comme alimentation ?
avatar
Scrollkidd
1000 Mega Shock
1000 Mega Shock

Système(s) : AES▪MD▪PCE▪FC▪SFC▪SAT▪JAMMA...
Messages : 1143
Date d'inscription : 17/12/2015
Age : 36
Localisation : Lille

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  prodrifteur75 le Mar 22 Déc 2015 - 17:28

j'utilise une alim universel calibre en 9v (on peut choisir)

la console est une euro guillemot serie 50 000

par contre je n'ai pas essayé avec son transfo arlec d'origine.... silent
avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  prodrifteur75 le Mar 22 Déc 2015 - 20:33

toujours pas meme avec arlec origine....
avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Kategohi le Mar 22 Déc 2015 - 21:34

1--------->attention c'est le cable peritel md1 sans le modul rgb
2--------->vérifier si tu as le son stéréo sur la prise jack et si c'est le cas le réporter a l'arrière de ta console avec des prises cinch et abandonner la sortie son médiocre mono d'origine.

3--------->si tu veux garder le son d'origine verifier si t'as pas un condo coupé ou gonflé ou trace sur piste.

4--------->tu peux savoir si le son sort de la puce analogique stéréo ym3016 est complet ou pas en sortie 10 pour droit et 11 pour gauche.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4092
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  prodrifteur75 le Mar 22 Déc 2015 - 22:17

Kategohi a écrit:1--------->attention c'est le cable peritel md1 sans le modul rgb
2--------->vérifier si tu as le son stéréo sur la prise jack et si c'est le cas le réporter a l'arrière de ta console avec des prises cinch et abandonner la sortie son médiocre mono d'origine.

3--------->si tu veux garder le son d'origine verifier si t'as pas un condo coupé ou gonflé ou trace sur piste.

4--------->tu peux savoir si le son sort de la puce analogique stéréo ym3016 est complet ou pas en sortie 10 pour droit et 11 pour gauche.

1 il y a une avec rgb dans peritel origine et l'autre c'est otaku
2 ) hein hein pas trop compris
3 ) j'ai regarder mais il y a des patés a certain endroit au nuveau de l'entree video a ete rempkace peut etre (reparation ??) ou guillemot qui avait des technicien un peu bricolo du dimanche
4) oui mais comment...,

Merci pour tes reponses !

Je pense que c'est pas grans chose
avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Kategohi le Mar 22 Déc 2015 - 22:23

Ok tu sort en mono,donc essaye le stéréo que tu as devant ta console,c'est pas le même circuit.
et si ça marche on le cablera et adieu le son mono.
Si elle est dans les 50000 ce doit être une 3.4
Test la prise casque et dit moi.si ça fonctionne nickel degage le son mono.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4092
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  prodrifteur75 le Mar 22 Déc 2015 - 23:00

c'est une 3.5....62000
avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Ryo Sakazaki le Mar 22 Déc 2015 - 23:00

Il a indiqué qu'en façade c'était pareil. Neutral

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 11623
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Kategohi le Mar 22 Déc 2015 - 23:11

Loupe verifier les condos et les pistes.après pour tester le ym3016 tu branche le - a la masse audio (par exemple sortie casque ou sur ta puce et tu fais toucher la patte 10 du coté droit et 11 pour le coté gauche avec une enseinte ou l'entrée de l'audio de ta tv droite ou gauche(un peu comme la technique pour récup le stéréo sur des slots mono a la base.

Je pense plutot a un condo ou une piste coupé ou oxydée car d'aprés ce que je sais ton ym2610 sort 3 pistes audio ------>gauche droite et centre qui vont directement dans le 3016,il te manque le centre scratch condo je crois.vérifie ça.faut dire que c'est une aes donc les pistes couper faut pas rever (ou oxydation probable) What a Face


Faut dire j'essaye de reparer un mv1-fs avec un probleme de ram 8000 et un probleme de son donc j'apprends seulement comment fonctionne le systeme sonore.


Dernière édition par Kategohi le Mar 22 Déc 2015 - 23:52, édité 2 fois
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4092
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  prodrifteur75 le Mar 22 Déc 2015 - 23:26

Kategohi a écrit:Loupe verifier les condos et les pistes.après pour tester le ym3016 tu branche le - a la masse audio (par exemple sortie casque ou sur ta puce et tu fais toucher la patte 10 du coté droit et 11 pour le coté gauche.

Je pense plutot a un condo ou une piste coupé ou oxydée car d'aprés ce que je sais ton ym2610 sort 3 pistes audio ------>gauche droite et centre qui vont directement dans le 3016,il te manque le centre scratch condo je crois.vérifie ça.faut dire que c'est une aes donc les pistes couper faut pas rever (ou oxydation probable) What a Face


Faut dire j'essaye de reparer un mv1-fs avec un probleme de ram 8000 et un probleme de son donc j'apprends seulement comment fonctionne le systeme sonore.

je pense que ton analyse est bonne et je comprend.... mais je saurais pas faire en pratique....

je suis pas assez expert pour voir si c'est coupe ou oxyder.....j'ai regarder mais j'ai pas l'impression de tout ca sauf erreur de ma part, surement condo...ou pas
avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Kategohi le Mar 22 Déc 2015 - 23:31

Je bricole sur mon systeme de son mvs mais je n'ai aucun son.
toi par contre tes condos de filtrage doivent te jouer des tours car si tu as des sons c'est que le syntétiseur analogique fonctionne sur tout les canaux.

Essaye de controler les éléments de filtrage de sortis.
2eme technique essaye au niveau condo de tricher au seche cheveux.
Enfin ce qui m'intrigue vers une piste coupé ou une soudure pourrie ou même 2 pattes qui se touche c'est que tu as le probleme au niveau du casque le circuit n'est pas tout a fait le même (enfin il est plus loin scratch )la merde doit venir de plus haut logiquement.
Bonne nuit


Dernière édition par Kategohi le Mar 22 Déc 2015 - 23:41, édité 2 fois
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4092
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  prodrifteur75 le Mar 22 Déc 2015 - 23:34

qui va me faire ca ? the queshhtion
avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Kategohi le Mar 22 Déc 2015 - 23:43

Normalement il y a 3 pistes audio qui partent du YM2610 au YM3016 (droit,gauche,centre)
Je sais pas si elles se testent comme ça.

Je travail encore sur ma pcb donc je sais pas encore si le son peut se tester en sortie direct même sans amplification du synthétiseur YM2610 yamaha.

Ce serai clair au moins. Neutral
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4092
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  nic034 le Sam 9 Jan 2016 - 9:24

Bonjour à tous

Si ca peut aider, sur une cartouche MVS de samurai II reçu y'a 2 semaine en occasion du japon (bootleg apparement, état général correct, contacts OK de l'extérieur et nettoyage fait à la reception), j'avais des problèmes de son sur certaines musiques dans les menus de selection: des crachotements et des hachures son sur certaines voix/musiques.

Verdict :

J'ai démonté la cartouche, la partie hautes de 2 contacts bouffés quasiment complètement, par de l'oxydation et cela uniquement sur le premier PCB. J'ai donc tenté une réparation de dernière minute qui fonctionne en grattant la piste sur le PCB afin de faire un pont de "fortune"  mrgreen





Tu peux toujours vérifier cela et contrôler la continuité de la piste avec un ohm-metre ca mange pas de pain
avatar
nic034
330 Mega Shock
330 Mega Shock

Système(s) : MVS
Messages : 467
Date d'inscription : 03/01/2016
Age : 38
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  prodrifteur75 le Sam 9 Jan 2016 - 10:09

j'ai essayé avec 2 fatal fury special ! ca marche sur l'autre console.....2 adaptateur different, 2 peritel differente....

je l'ai deposé chez otaku store....
avatar
prodrifteur75
Combo maker
Combo maker

Système(s) : Aes US only
Messages : 582
Date d'inscription : 11/08/2013

http://www.neo-investors.com

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  nic034 le Sam 9 Jan 2016 - 10:10

Un problème de connecteur cartouche ?
Ca marche avec d'autre jeux ?
avatar
nic034
330 Mega Shock
330 Mega Shock

Système(s) : MVS
Messages : 467
Date d'inscription : 03/01/2016
Age : 38
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Un probleme Son Aes

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum