probleme de clipping 138in1

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme de clipping 138in1

Message  illusionrip le Ven 4 Sep 2015 - 6:36

salut a tous,


je viens de faire l'acquisition d'une 138in1.
j'ai un super gun de chez small cab.
un PVM 2950 avec le cable pucé qui va bien.



l'ensemble fonctionne nickel avec ma board atomiswave.

par contre j'ai un problème de clipping sur la 138in1, au niveau de la page de lancement.
ca passe de la page de presentation a un écran noir toute les 5 secondes.
par contre une fois que je lance a un jeu ca marche nickel...

le vendeur me dit que cela vient du super gun?

quelqu'un a un avis, ou a deja vécu une situation comme celle la?
avatar
illusionrip
Adepte du stick
Adepte du stick

Système(s) : AES jap et us en boite
Messages : 111
Date d'inscription : 11/01/2015
Age : 43
Localisation : pologne

Revenir en haut Aller en bas

Re: probleme de clipping 138in1

Message  Kategohi le Ven 4 Sep 2015 - 7:10

Oui ça je connais c'est ta tv.j'avais la même chose en gros ça boute pas comme il faut. C'est le pvm a 100% le super gun n'a rien a voir avec ça essaye sur une autre tv et tu verra.

J'ai résolu le problème avec une belle trinitron.t'inquète ça vient pas du tout de ton matériel pour choisir mon jeu il fallait compter mrgreen car ecran noir de mon coté.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4293
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: probleme de clipping 138in1

Message  illusionrip le Ven 4 Sep 2015 - 20:41

Grrrrr je vais essayer demain avec une tele normal...

je te remercie pour le partage de ton experience !! ^^
avatar
illusionrip
Adepte du stick
Adepte du stick

Système(s) : AES jap et us en boite
Messages : 111
Date d'inscription : 11/01/2015
Age : 43
Localisation : pologne

Revenir en haut Aller en bas

Re: probleme de clipping 138in1

Message  illusionrip le Lun 7 Sep 2015 - 16:54

bon et bien, fiasco, ca ne marche pas Sad

l'ecran est en 3 couleurs de gris, sur un écran de tele trinitrine normal...

le chinois chez qui j'ai acheté la 138in1 me dit de ne pas passer par le super gun et de brancher direct en RVB depuis une nappe JAMA vers mon PVM...
avatar
illusionrip
Adepte du stick
Adepte du stick

Système(s) : AES jap et us en boite
Messages : 111
Date d'inscription : 11/01/2015
Age : 43
Localisation : pologne

Revenir en haut Aller en bas

Re: probleme de clipping 138in1

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum