Néo-Géo aes problème image zigzag

Aller en bas

Néo-Géo aes problème image zigzag  Empty Néo-Géo aes problème image zigzag

Message  Blackbird le Sam 25 Jan 2020 - 2:49

Bonjour a tous

C’est une console Neo-Geo aes alim pro-pow-E
Carte mère aes 3.4 avec un bios d’origine

Voici les symptômes :
La console fonctionne apparemment bien avec un câble RCA sur un écran plat.
Mais quand elle est branchée sur un ossc en rgb la synchronisation est impossible (écran noir sur le même écran plat)
Branchement par péritel sur un crt il y’a une image en zigzag qui défile de haut en bas le son fonctionne (test avec 2 câbles rgb de qualité , 2 alim différentes c’est pareil )
Le diagnostic sans cartouche me donne un écran bleu donc c’est pas trop mal.
Les câbles rgb et alim fonctionne parfaitement avec ma deuxième Néo-Géo aes 3.4 pro-pow-E sur mes crt et ossc.
Chose étrange une résistance avait une patte coupée et poussée sur le côté donc je l’ai ressouder puis tester au multimètre : elle est ok valeur 68 (elle est entourée en rouge sur la photo)
Les connecteurs cartouche sont propre (nettoyant contact plus brosse)

Je vous joins des images du phénomène si vous avez des idées...
Merci à tous

Image crt
Néo-Géo aes problème image zigzag  D92ac910
Néo-Géo aes problème image zigzag  3cb87e10
Néo-Géo aes problème image zigzag  472bae10


En rca
Néo-Géo aes problème image zigzag  4f238b10
Néo-Géo aes problème image zigzag  814a2110
En rca
Néo-Géo aes problème image zigzag  9f20fc10

Néo-Géo aes problème image zigzag  06477f10
Néo-Géo aes problème image zigzag  Bf43a710

Blackbird
Nouvelle recrue
Nouvelle recrue

Messages : 9
Date d'inscription : 25/01/2020

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  nic034 le Sam 25 Jan 2020 - 7:35

Salut,

La première chose que je ferai c'est :

note : attention, si tu as une TV Sony, de mémoire y'a des imcompatibilité de niveau de voltage TTL et lié aux condensateurs d'origine de certains modèle d'AES (100uf non adapté au Sony il me semble)

- vérifier la valeur de toutes les résistances du groupe autour de celle-ci avec un ohmmètre.

- remplacer tous les condensateurs de filtrage video (à droite des résistances) : le condensateur vert de 10uf ne me semble pas d'origine déjà (il sert pour le filtrage de la sortie mono audio).

- remplacer toutes les résistances de 68 ohms par des neuves.

http://www.neo-geo.com/forums/showthread.php?269356-Neo-Geo-AES-3-4-revision-Mods-and-enhancements-(Video-Audio)

Le condensateur de filtrage de la partie synchro est celui à gauche du vert sur ta photo.

tu peux remplacer les condensateurs (sauf celui de 10uf) par des 470uf 16v

- si le problème persiste, il faudra tracer la sortie de la puce "CXA1145P" juste à coté, elle est en charge de la sortie video RGB + synchro, en gros tu parts de la pin 11 et tu devrai normalement arriver sur le condo à gauche du 10uf.

Néo-Géo aes problème image zigzag  Ctx

Comme tu peux le voir ci-dessous sur le schema constructeur, la pin 11 sorts ta synchro, elle arrive sur le condensateur à gauche patte + (recommandé un 470uf) et repart de la patte "-" vers l'une des résistances de 75 ohms (défini à 68 ohms par SNK mais tu peux mettre des 75 ohms à la place), puis de la résistance de 75 ohms vers la pin de synchro sur ta sortie video.

Néo-Géo aes problème image zigzag  CXA1145_Application


Article interessant :
http://www.neo-geo.com/forums/showthread.php?272889-CRT-Screen-roll-during-bright-flashes-*FIXED*

Néo-Géo aes problème image zigzag  WP5hjta

La pin de synchro d'une 3-4 est sur la pin 7, normalement ton cable devrait être câblé en pin 7 pour la synchro RGB, tu dois le vérifier : vérifier la continuité entre la pin 20 côté péritel et la pin 7 du cable.
nic034
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1488
Date d'inscription : 03/01/2016
Age : 41
Localisation : Montpellier

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  Kategohi le Sam 25 Jan 2020 - 9:04

Salut nico^^.

1ere------------>redessouder la résistance
2eme---------->déssouder le fil violet et essayer(commutation)

Je dis ça car tu passes nickel en rca donc ton voltage en péri est peut-être de trop sur du matos comme ça.

Sinon comme montre nico plus haut tu peux piquer les couleurs et les amplifier toi même mais essaye déjà de couper ce voltage.
Kategohi
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 6157
Date d'inscription : 13/08/2013
Age : 41
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  Blackbird le Sam 25 Jan 2020 - 22:24

Bonjour nic034 et Kategohi

Merci pour vos explications c’est cool à vous deux 👍
Ressoudage de la résistance + test multi valeur 68 ok test des autres au passage ok c’est la première chose que j’ai fait au début de la semaine
Ainsi que le déssoudage du fil qui force la commutation : aucune incidence sur le phénomène lol
Vérification du circuit cxa 1145 à la lampe + loupe à la recherche d’oxydation pistes coupées + continuité bip ok
Aujourd’hui j’ai testé un 3 ème cable rgb blindé classique : résultat immédiat image parfaite sur crt et l’ossc a capter la syncro direct 😉
J’avais le doute sur la prise din 8 pin ( peut-être une réparation avec un modèle 3.5/3.6 )
Vu que pas mal de bourricot forçe la sorties console avec des câbles Séga....

Bon week-end et merci de votre aide vive la Néo 👋😜✌

Néo-Géo aes problème image zigzag  65668610
Néo-Géo aes problème image zigzag  Be341e10

Photos prise avec le téléphone bien plus propre en vrai 😉

Blackbird
Nouvelle recrue
Nouvelle recrue

Messages : 9
Date d'inscription : 25/01/2020

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  nic034 le Dim 26 Jan 2020 - 8:43

Salut Kathegohi Smile

Content de voir que donc c’était un problème de compatibilité avec ton câble ;-)
N’hésites pas quand même à remplacer les condensateurs ou à faire le bypass si tu veux une qualité au top

A+
nic034
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1488
Date d'inscription : 03/01/2016
Age : 41
Localisation : Montpellier

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  Kategohi le Dim 26 Jan 2020 - 8:54

nic034 a écrit:Salut Kathegohi Smile

Content de voir que donc c’était un problème de compatibilité avec ton câble ;-)
N’hésites pas quand même à remplacer les condensateurs ou à faire le bypass si tu veux une qualité au top

A+


Passe un bon dimanche nico super

Blackbird ---->t'avais peut-être un court-circuit dans la péritel va savoir. Very Happy
Kategohi
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 6157
Date d'inscription : 13/08/2013
Age : 41
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  Blackbird le Dim 26 Jan 2020 - 18:13

Merci les gars d’avoir pris le temps de m’aider c’est cool de votre part
pour le bypass je verrai plus tard car j’aime savoir mes consoles d’origine sauf si je suis obligé de le faire un jour 😉

Je vous souhaite un bon gaming à tous
A+

Blackbird
Nouvelle recrue
Nouvelle recrue

Messages : 9
Date d'inscription : 25/01/2020

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  Kategohi le Dim 26 Jan 2020 - 19:21

Blackbird a écrit:Merci les gars d’avoir pris le temps de m’aider c’est cool de votre part
pour le bypass je verrai plus tard car j’aime savoir mes consoles d’origine sauf si je suis obligé de le faire un jour 😉

Je vous souhaite un bon gaming à tous
A+

Tant qu'elle marche tu n'y touche pas tu la mets bien de côté au sec et au chaud dans une pièce comme une chambre. Smile
Kategohi
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 6157
Date d'inscription : 13/08/2013
Age : 41
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  Blackbird le Dim 26 Jan 2020 - 20:40

Petit test rapide que j’avais oublier de faire le cable classique que l’on m’a prêté ne fonctionne que sur la deuxième console
Sur la première qui accepte les deux câbles csync (rétrogaming et computer stack ) le problème est bien présent —> donc c’est une histoire de fils qui est pas là où il faut pour synchroniser la bestiole 😉✌
La synthèse de toute cette histoire c’est que les deux filles fonctionnent bien mais chacune a un câblage en sortie vidéo différent 😁
Décidément les Néo-Géo sont vraiment des œuvres d’art qui ne sont pas pareilles même avec une mobo de la même série.
No problème Kateghohi j’en prends soins car c’est ma chérie depuis de très longue année 🤤
A+

Blackbird
Nouvelle recrue
Nouvelle recrue

Messages : 9
Date d'inscription : 25/01/2020

Revenir en haut Aller en bas

Néo-Géo aes problème image zigzag  Empty Re: Néo-Géo aes problème image zigzag

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum