Problème Fatal Fury Special MVS

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Fatal Fury Special MVS

Message  Sanjuro le Lun 2 Jan 2017 - 15:00

salut les musclés

aujourd'hui, j'ai décidé de m'occuper de ce Fatal Fury Special MVS qui a un soucis.
quoi de mieux qu'une video pour illustrer le problème (lancé sur MV1F, Univers Bios, Freeplay) ?




en gros, le jeu boot, si je n'interviens pas au niveau des crédits il plante direct (premier lancement du jeu)
si je lance des crédit il parvient à atteindre l'écran titre, mode demo, selection personnages puis plante (second lancement du jeu)
les contrôles on l'air ok, par contre ca chie niveau graphique et gestion des données.

je ne sais pas vraiment par où commencer

voici déja une photo des plaques



à votre avis, où se situe le problème ?
nettoyage des pins/connecteurs déja effectués, inspection des boards rien n'a specialement attiré mon attention...
je pense vraiment à une (des) puce defectueuse, mais (les)laquelle ?

en vous remerciant
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Johnny16Bit le Lun 2 Jan 2017 - 16:10

Sanjuro a écrit:à votre avis, où se situe le problème ?

Il y a une frite sur ta 2e PCB.
Je te l'ai entourée.
Peut-être que le problème vient de là, essaye de l'enlever.

avatar
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 2768
Date d'inscription : 16/07/2015
Age : 38
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Lun 2 Jan 2017 - 17:24

faudrait que la cale dans le programmateur pour la vérifier Laughing
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Kategohi le Lun 2 Jan 2017 - 18:12

Une autre cartouche que ton ff peut-être?


Dernière édition par Kategohi le Lun 2 Jan 2017 - 18:17, édité 2 fois
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4475
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Lun 2 Jan 2017 - 18:13

scratch
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Kategohi le Lun 2 Jan 2017 - 18:17

Sinon oui c'est surement une puce catégorie C
J'ai déjà eu un problème de ce genre sur un ff3.

T'as essayé sur un autre slot?.

Moi je dit eprom C2 hs
Après il faudrai remonter l'adressage mais j'ai pas la base du registre.

Programmateur et verifier laquelle qui chie.

Nico34 qu'est-ce t'en dit? Si t'es par là avec la base du registre d'adressage.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4475
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Lun 2 Jan 2017 - 18:31

j'avais testé sur l'autre slot que j'ai vendu (MV1C) le soucis était le même

quand tu parles de remonter l'adressage ca a un rapport avec le message d'erreur qui s'affiche dans la vidéo ?
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Kategohi le Lun 2 Jan 2017 - 18:34

Oui,mais c'est 1 de tes 7 puces graphiques.
Après il faut en reprogrammer 1 des 7 mais je ne sais pas laquelle.

Peut être que nico (qui connait plus dans ce domaine que moi peu savoir.

Mais il faut un programmateur d'eeprom sur ce coup là je pense.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4475
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Lun 2 Jan 2017 - 18:39

j'ai un programmateur et un effaceur
par contre si c'est une mask rom qui est defectueuse je vais devoir la remplacer par une eprom

en gros va falloir que je dessoude à partir de C2 et contrôler au niveau du prog
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Kategohi le Lun 2 Jan 2017 - 18:50

Exact,mais techniquement je connais pas trop la marche a suivre.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4475
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Lun 2 Jan 2017 - 18:57

bon bah je vais attendre voir si Nico34 à une idée précise de la puce
pas que je sois mauvais au dessoudage mais bon si y'a moyen de connaître la bonne au départ  pirat

j'ai encore jamais gravé d'eprom,
il me semble que pour les contrôler il faut les "read" et les comparer avec le dump de la puce nan ?
merci à toi
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Kategohi le Lun 2 Jan 2017 - 19:35

C'est pareil j'en ai jamais gravé non plus car j'ai toujours chercher les pannes a l'ancienne ou la logique  avec la sonde voir le swappe.
C'est très rare qu'une puce déconne aussi mais ça m'est arrivé sur un ff3 que j'ai changé carrement par rbs.

Sinon une autre piste tu peux visialiser la pcb et voir si t'as pas un contact dégagé ou soudures sèches sur le réseau des eeproms avec une loupe .
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4475
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Ryo Sakazaki le Lun 2 Jan 2017 - 21:57

Il faudrait que tu prennes un autre MVS et que tu change une des 2 cartes d'un jeu avec l'autre, en commençant par celle qui contient la rom P1, au moins tu seras sur que ce n'est pas celle-ci qui merdouille.


_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12021
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Lun 2 Jan 2017 - 22:22

j'ai testé avec un stakes winner

la PROGGC (avec le chip P1) avec l'autre du SW, ca demarre, puis même erreur et blocage

tewt des 2 autres board, ca a demarré, par contre bouillie de pixel/son totale
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Ryo Sakazaki le Mar 3 Jan 2017 - 0:07

Sanjuro a écrit:j'ai testé avec un stakes winner

la PROGGC (avec le chip P1) avec l'autre du SW, ca demarre, puis même erreur et blocage

tewt des 2 autres board, ca a demarré, par contre bouillie de pixel/son totale

Ok comme cela on est sur que cela ne vient pas de la PROGGC.

Donc tu es bon pour dessouder chaque eprom CX, les dumpers et les comparer à une rom certifié sous l'émulateur Nebula par exemple.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12021
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Mar 3 Jan 2017 - 18:24

merci pour tes précisions Ryo mais y'a un truc que j'aimerais comprendre:

si le test avec la PROGGSC du Fatal SPecial + la 42G-3B du Stake Winner me donne la même erreur que le Fatal Special avec sa 42G-3B à lui, du coup c'est pas justement cette PROGGSC qui merdouille ? scratch
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Ryo Sakazaki le Mar 3 Jan 2017 - 19:05

Sanjuro a écrit:merci pour tes précisions Ryo mais y'a un truc que j'aimerais comprendre:

si le test avec la PROGGSC du Fatal SPecial + la 42G-3B du Stake Winner me donne la même erreur que le Fatal Special avec sa 42G-3B à lui, du coup c'est pas justement cette PROGGSC qui merdouille ? scratch

Ah autant pour moi j'ai mal compris le test que tu avais fait.silent

Moi je t'avais demandé de mettre la PROGGSC du Stakes Winner avec la CHA42G-3B de ton Fatal Fury Special.

Et la effectivement si tu n'as pas l'erreur de l'unibios ce serait plus ton eprom P1 qui merdouillerait.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12021
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  tsubasa2k3 le Mar 3 Jan 2017 - 19:11

Johnny16Bit a écrit:
Sanjuro a écrit:à votre avis, où se situe le problème ?

Il y a une frite sur ta 2e PCB.
Je te l'ai entourée.
Peut-être que le problème vient de là, essaye de l'enlever.


perv
avatar
tsubasa2k3
Combo maker
Combo maker

Système(s) : Super famicom, Megadrive, Drea
Messages : 800
Date d'inscription : 23/01/2015
Age : 39
Localisation : LAGNY SUR MARNE

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  maldoror68 le Mar 3 Jan 2017 - 19:19

j'ai ri mrgreen
avatar
maldoror68
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS,arcade,st-v,MD,32x,MCD,MS,
Messages : 2330
Date d'inscription : 09/07/2012
Age : 36
Localisation : Mulhouse

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  nic034 le Mer 4 Jan 2017 - 20:20

Salut à tous et surtout meilleurs voeux 2017 Smile

Marrant la fritte Smile

Sanjuro, le nettoyage des contacts a été effectué à la gomme gomme blanche en insistant bien sur les 2 PCB et les 2 faces ?, peux-tu stp vérifier stp en essayant plusieurs niveau d'insertion de la cartouche stp et éventuellement sans la coque du jeu MVS si tu peux en isolant bien les 2 PCB pour éviter le faux contact (ca m'est déjà arrivé sur une cartouche de SAM2 avec ma MV1F qui semble plus sensible sur le sujet que les PCB B ou C..). Les contacts de la PCB 42G-3 en bas sur la photo m'ont pas l'air très propre, et idem sur la board de droite en haut.

J'aurai tendance avant toute manip à te conseiller simplement de refaire toutes les soudures avec du flux de soudure des rom du PCB CHA qui gère le côté graphique, une soudure sèche ou un faux contact est à mon avis possible vu l'age du matos. tu peux simplement bouger un peu les rom sur le PCB (tout éteint et cartouche non branché bien sur) et voir si tu as un "léger jeu" sur les pins des roms. Cela suffira simplement peut être à résoudre ton problème.

Kathegohi > salut Smile oui idem, si le problème est bien ciblé sur la cartouche MVS, je dirai qu'une des puces de la board C est surement en cause. Je n'irai pas jusqu'a cibler la puce Smile
https://wiki.neogeodev.org/index.php?title=CHA_board

Par contre en effet, il sera bien de vérifier chacune des rom/eeprom avec un programmeur (lecture et comparaison), sachant que tu ne pourra pas monter de support tulipe car la cartouche ne rentrera plus apparement dans la cartouche (je n'ai pas encore fait ce test :p)

http://www.yaronet.com/topics/171618-development-cartridge-for-neo-geo-aes-mvs
"But if you use sockets the boards will NOT FIT into the plastic shells anymore, therefore you better should use "pin-receptacles" instead of sockets to reduce the height of the eproms.
These pins are quite expensive (0,17 EUR each if you buy 500 in a bulk) and you will need a lot of them. But it is worth it in my opinion because now you can put the boards into the
plastic shells without any bending or squeezing. The pins are from "Mill-Max" Part No: 0548-0-15-01-11-27-10-0. "


Voici une copie de ta PCB, "Neo·Geo MVS PCB Set 1"
http://www.arcade-collector.com/fatal-fury-special-neogeo-29




Peux-tu tester la cartouche ailleurs ? j'ai déjà eu une board fille HS sur un slot B qui me provoquait des problème d'accès sur les cartouches (mais de manière permanente quand même)

Dernier point, sachant que la MV1F à une board fille sur lequel il y a le connecteur cartouche, il faudrai le nettoyer en le passant par exemple à la brosse à dent + essence-f, pour un nettoyage correct (éviter l'alcohol à bruler qui laisse du dépôt sur les PCB..). Peux-tu aussi vérifier l'état de la board fille de la MV1F (minutieusement à la loupe) à la recherche de trace d'oxydation et ainsi que l'état de la pile de la carte principale + la zone environnante ?

Tu peux aussi en parallèle, envoyer un email simplement à +Razoola (razoola@gmail.com) en lui demandant avec la copie écran de l'erreur et la copie écran des PCB, quel rom est concerné par l'erreur mémoire, il va te donner une piste simplement et rapidement à mon avis. Il est très sympa.

Tiens nous au courant,
Bye
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 700
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Jeu 5 Jan 2017 - 17:47

oyé
merci pour vos réponse

je verrais tout ca demain soir ou ce week end
mais déja oui nettoyage gomme blanche+bombe contact déja effectué, les connecteurs ne sont pas sales mais usés, genre la partie moins cuivrée est usée, après j'ai d'autres jeux ainsi qui ne posent pas de problème.

dans toutes les cartouches que j'ai, en dehors de l'eternel Cross Hatch of Death qui s'invite de temps en temps, j'ai réussis à jouer à tout les titres sans bug, par contre ce FFS, impossible, j'ai testé egalement la profondeur d'insertion etc...à noter que quand j'avais testé après bombe contact, il me semble qu'il y avait moins de bouillie pixélisée, mais toujours bug, avec le MV1C que j'avais (sans unibios) le jeu rebootais, maintenant je m'en rappel Rolling Eyes

l'issue est toujours la même, blocage avec erreur, par contre je peux naviguer dans le menu (enfin ce qui y ressemble)
si je lance un credit, mais si le jeu boot et qu'on laisse la scene d'intro débuter, blocage
si le jeu boot, qu'on crédite direct, il y a acces au menu et les contrôles semble fonctionnels, mais dès que la partie est lancé, hop bug.
avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  nic034 le Jeu 5 Jan 2017 - 19:32

Salut,

Tu peux essayer avec un unibios plus recent (3.2 en public : http://unibios.free.fr/download/uni-bios-32.zip) ou un bios d'origine sur le slot ? Peut être un problème de contact/d'épaisseur lié des contacts de la cartouche dixit une usure du slot cartouche sur la carte mère fille ?

Idéalement, il aurait fallu faire un test croisé avec une autre carte fille sur ton slot, vérifie si tu n'a pas des pins sur le port cartouche un peu trop enfoncées.

Tu as aussi vérifié ton alimentation et notamment l'ampérage et le niveau du 5v en fonctionnement ?
MV-1A 5v 3amps 12v 1amp
MV-1F 5v 5amps 12v 1amp
MV-1C 5v 3amps 12v 1amp


http://www.jamma-nation-x.com/jammax/files/jnx-dm3-manual-vga.pdf
Recommended levels are between 5.00v and 5.10v. DO NOT EXCEED 5.20v as it may cause damage to the chips on the arcade board.

un voltage ou un ampérage trop bas, te plantera les jeux à coup sur.
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 700
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Sanjuro le Jeu 12 Jan 2017 - 18:04

bon j'ai reçu un FK de FFSpecial remporté sur Ebay pas trop cher
le jeu fonctionne impec
j'ai donc inversé les PCB avec celui qui est defectueux
- CHA42G-3 Jeu NOK + PROGGSC Jeu OK = jeu passe très bien, aucun bug
- CHA42G-3 Jeu OK + PROGGSC Jeu NOK = même Bug

c'est donc le PROGGSC qui est defectueux
à votre avis, quel Puce pourrait être HS ? EP1 ? EP2 ? P1 ?

avatar
Sanjuro
1000 Mega Shock
1000 Mega Shock

Système(s) : AES & autres
Messages : 3599
Date d'inscription : 25/10/2012
Age : 33

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Kategohi le Jeu 12 Jan 2017 - 18:43

Une des 3 car les puces v c'est le son.

Tu peux peut être en localiser une en coupant la masse sur la patte.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4475
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Problème Fatal Fury Special MVS

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum