Megadrive sans image

Page 1 sur 2 1, 2  Suivant

Aller en bas

Megadrive sans image

Message  Johnny16Bit le Jeu 22 Déc 2016 - 16:16

Dans la série, "l'électronique des fois, c'est aussi fort que l'informatique", je soumets aux ceusses qui savent l'énigme suivante.

Ce matin, un pote me ramène un CRT Goldstar de 68cm de diagonale. Youpi, que je me dis! Et pour tester voir la gueule de l'image, je sors, par facilité d'accès/branchement et pour la faire tourner un petit coup, une Megadrive JAP nickel chrome que je stocke dans un coin pour mes vieux jours.

Merde, ça marche pas.  Surprised

Et de tests en tests, j'en arrive à constater tristement que c'est ma MD qui est en cause.
Que se passe-t-il?
Le voyant power de la console s'allume, la TV détecte le signal, mais l'écran reste noir. Pas comme quand une cartouche se lance pas, hein - non non, l'écran reste noir.
Sans son, sans queud.

J'ouvre la console, je regarde s'il y aurait pas un merde visible à l'oeil nu, genre oxydation cauchemardesque.
Rien.



J'insulte copieusement les clébards de la terre entière.

Avant de refermer, et même si je me dis que ça n'a rien à voir, je redresse les condos qui se trouvent à côté de la sortie jack (en bas à gauche, là, voyez?).

...

La console remarche.

Je promets que j'ai fait toute une batterie de tests avant (celle que ferait quelqu'un de cérébré, avec différents câbles équipements TV etc) et que ça n'est pas un malentendu, le câble audio mal branché ou je sais pas quoi.

Je suppose que les condos en question n'ont strictement rien à voir avec le souci initial - donc: quelqu'un voit-il pourquoi ça remarche???

(Sinon, la Goldstar sort une super image! Very Happy )
avatar
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 3186
Date d'inscription : 16/07/2015
Age : 39
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

Megadrive sans image

Message  Iori95 le Jeu 22 Déc 2016 - 17:59

Salut John,
Ma megadrive (dézonée) me fait ça aussi quand je ne l'utilise pas depuis un certain temps.
Pareil le voyant power s'allume la télé détecte le signal et écran noir. Mad
je sais pas d’où viens le problème, après plusieurs essais avec des jeux différents bim l’image apparait, trop bizarre. Si quelqu’un a une explication ?
Comme je l'ai dit ça me fait ça seulement quand je ne l'utilise pas pendant un certain temps.
avatar
Iori95
Adepte du stick
Adepte du stick

Système(s) : AES-SFC-MD-DC-FC
Messages : 165
Date d'inscription : 12/07/2016
Age : 37

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  maldoror68 le Jeu 22 Déc 2016 - 18:58

je pense a un décharegemnt de condos.

ça l'a fait a une saturn d'un pote l'autre jour, mais la panne était légèrement différente (dépannée par bibi en 10 min Cool )
: c'était le connecteur entre la carte mère et al carte alim qui était oxydé (ceux qui ont une dreamcast connaissent aussi)

a force d'envoyer le jus en on / off /on / off je pense que ça "recharge" aussi le bouzin qui n' a pas tourné depuis longtemps



la megadrive c'est différent, c'est tout sur une seule board.

donc a mon avis une soudure sèche en bas a gauche / ou / un condo vieillissant.
par contre en bas a gauche c'est le circuit son. scratch


avatar
maldoror68
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS,arcade,st-v,MD,32x,MCD,MS,
Messages : 2484
Date d'inscription : 09/07/2012
Age : 36
Localisation : Mulhouse

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Offreenday le Dim 25 Déc 2016 - 12:10

J'ai eu le tour avec des parasites graphiques sur une neo geo avec carte rgb en bas a droite (celle blindée), sur la carte les condo vert se touchaient, je les ai mis a la vertical et plus de glitch/parasites
avatar
Offreenday
Adepte du stick
Adepte du stick

Messages : 295
Date d'inscription : 23/07/2016
Age : 38
Localisation : Soissons

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Johnny16Bit le Dim 25 Déc 2016 - 19:47

Merci pour vos réponses les cocos Very Happy
avatar
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 3186
Date d'inscription : 16/07/2015
Age : 39
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  nic034 le Lun 26 Déc 2016 - 14:35

Salut Smile

J'aurai tendance à te conseiller de changer tous les condensateurs chimiques présent sur la carte mère, généralement la durée de vie n'excède pas 20 ans Smile

Bye
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 902
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Ven 16 Juin 2017 - 10:09

Bonjour,

J'ai un problème similaire avec ma megadrive, mais un peu différent. J'avais aussi ce problème initial de pas d'image du tout qui s'est résolu en allumant la console plusieurs fois. Par contre, je n'ai d'image qu'en utilisant un cable composite. Si je mets le cable rgb de retrogamecables machin (site anglais), je n'ai pas d'image. Le cable a une entrée séparée pour l'audio stéréo dans la prise jack. Le son marche. Mais pas d'image. Si je le mets dans mon xrgb, il n'y a carrément pas d'imput sur le voyant correspondant. C'est une megadrive 1 switchée pal/jap/us de décembre 1990. Je l'avais achetée 50hz à l'époque, mais la coque est celle d'une Jap.

Je serai incapable de souder ou même de vérifier quelquechose sur la carte mère. Mais j'aimerais quelques infos sur les raisons possibles du refus de ma megadrive de diffuser du rgb. Je ne sais même pas si elle en était capable à l'époque. Étant gosse, si l'image était en couleur et jolie, j'étais content. Je me rappelle juste qu'avec le switch, j'avais une bonne image couleurs aussi bien en jap qu'en pal, alors qu'aujourd'hui en composite l'image est couleur en ntsc uniquement. En pal c'est noir et blanc. Je n'ai plus le cable que j'utilisais à l'époque qui était en apparence en tout cas, une peritel tout ce qui a de plus normale. Je n'ai plus non plus de crt. Testé sur 3 TV led avec et sans xrgb mini, même résultat à chaque fois.

Merci d'avance pour vos réponses.

avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Kategohi le Ven 16 Juin 2017 - 12:02

Sympthôme d'une prise din déssoudé Razz

Si la md donne pas de rgb c-est  possible qu-elle soit cablé sur av 2 (pas de signal rgb.

Exemple de court-circuit partie soudures.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 5018
Date d'inscription : 13/08/2013
Age : 40
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Ven 16 Juin 2017 - 12:31

Merci beaucoup de ta réponse. C'est un peu le genre de chose que je craignais. Donc pas de solution facile pour quelqu'un qui n'y connaît rien en soudure comme moi.

Mais bon ça a l'air réparable. C'est déjà ça.
avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  nic034 le Ven 16 Juin 2017 - 18:53

Salut Smile

Trouve toi un copain qui peut te faire 2/3 soudures, ca sera surement vite réparé Smile

Bye
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 902
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Kategohi le Ven 16 Juin 2017 - 21:04

T'as du son en sortie casque? Laughing
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 5018
Date d'inscription : 13/08/2013
Age : 40
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Ven 16 Juin 2017 - 21:16

Oui le son marche bien en sortie casque. Et j'ai une image correcte si j'utilise un cable composite. Mais pas d'image avec un cable rgb.
avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Kategohi le Ven 16 Juin 2017 - 21:57

Squaregeo a écrit:Oui le son marche bien en sortie casque. Et j'ai une image correcte si j'utilise un cable composite. Mais pas d'image avec un cable rgb.

Si elle est pal tu doit avoir le démodulateur rgb sur le cable.
Il n'a pas été modifié au niveau de la symchro pour y brancher une jap par hazard?

Surtout si tu as une image noire.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 5018
Date d'inscription : 13/08/2013
Age : 40
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Ven 16 Juin 2017 - 22:05

Kategohi a écrit:
Squaregeo a écrit:Oui le son marche bien en sortie casque. Et j'ai une image correcte si j'utilise un cable composite. Mais pas d'image avec un cable rgb.

Si elle est pal tu doit avoir le démodulateur rgb sur le cable.
Il n'a pas été modifié au niveau de la symchro pour y brancher une jap par hazard?

Surtout si tu as une image noire.

Je ne sais pas ce qu'est le démodulateur. Si c'est le gros carré marqué sega, je n'en ai jamais eu pour megadrive. (Par contre j'en ai un comme ça modifié pour ma première neo geo européenne d'époque 60hz. Compliquée toute cette histoire mdr). J'avais un cable peritel tout simple à l'époque, perdu aujourd'hui. Je ne sais pas si j'avais du rgb à l'époque.

Disons que je ne sais pas trop ce que c'était à la base. La coque est celle des jap. Mais quand je l'ai achetée en 1990, elle était 50hz... je l'ai faite switcher pour jap/us/pal fin des années 90.
avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Kategohi le Sam 17 Juin 2017 - 0:13

Cherche pas plus loin c'est parcequ'il te manque ce boitier.

La péritel jap n'est pas celle europeene (sychro)differente c'est normal que t'ai un écran noir.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 5018
Date d'inscription : 13/08/2013
Age : 40
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Sam 17 Juin 2017 - 1:22

Ce qui est curieux, c'est qu'en composite, j'ai une image couleur en 60hz, mais noire et blanche en 50hz. Alors que le pal est 50hz, non?

J'ai acheté le cable rgb sur le site retrogamingcable machin en Angleterre. D'après la description, il aurait dû être compatible pal ntsc. Vais quand même voir si je trouve pas un cable rgb pour megadrive pal dans les cashconverter...

Si c'est la solution du problème, ca passera aussi pour le 60hz?

En tout cas merci d'avoir pris de ton temps pour réfléchir à mon problème et d'y répondre!

avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Kategohi le Sam 17 Juin 2017 - 7:54

La seule réponce pour une bonne qualité c'est un cable de mégadrive ou de master system d'origine sega.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 5018
Date d'inscription : 13/08/2013
Age : 40
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Sam 17 Juin 2017 - 8:48

Et moi qui pensais que les câbles de retrogamingcables feraient l'affaire pour tout Sad

Trouver un cable d'origine, ça va être coton...

avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Johnny16Bit le Sam 17 Juin 2017 - 10:52

Excusez d'avance si je dis des conneries...
Mais le descriptif du problème me fait penser exactement à ça...

C'est pas simplement que ton câble ne force pas le passage au canal auxiliaire (contrairement au câble Sega d'origine auquel tu es peut-être habitué)?
Tu confirmes qu'en passant manuellement (enfin, via la télécommande) sur AV1, ça marche pas?

Parce que j'ai du câble retrogaming cable, et sinon ça vaut mieux que le câble d'origine (qui connait souvent des ratés dans l'amplification du signal).
avatar
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 3186
Date d'inscription : 16/07/2015
Age : 39
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Sam 17 Juin 2017 - 12:37

Non ça ne marche pas même si je vais manuellement sur av1 (entrée peritel) de ma TV. Et sur le xrgb mini, il devrait y avoir une petite diode qui s'allume quand un signal rgb entre et là il n'y a rien. Mais c'est également vrai que si j'allume la console directement branchée sur la TV, ça va directement sur av1. Donc y a un quelquechose qui se passe entre le cable, la console et la TV. Mais aucune image...

Sinon, je suis en général content des câbles de retrogamingcables. L'adaptateur peritel pour xrgb est nickel. Le cable super famicom donne une image que je n'avais jamais eu avec mes anciens cables.
avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Sam 17 Juin 2017 - 17:15

J'ai du nouveau. Ma megadrive peut diffuser du rgb.

Si j'utilise un vieux cable bricolé y a longtemps et pas très fonctionnel prévu pour neo geo, j'obtiens une image instable mais très claire. Mais le cable ne tient pas dans la console. Je dois l'enfoncer et le maintenir manuellement. Sur TV direct, l'image tient un moment. Sur xrgb seulement quelques secondes. Mais au moins le xrgb a un imput. Chose que je n'ai pas avec le cable de retrogamingcables. Dois-je en conclure que le cable est défectueux? Sur le cable il est écrit megadrive1/genesis1 rgb euro scart (pal/ntsc) et coché csync.

Je n'ai de son avec le cable peritel de retrogamingcables uniquement par la prise jack. Si je l'enlève du jack. Je n'ai même pas de son mono de ce qui entre à l'arrière de la console.

Au moins je peux affirmer que la megadrive est capable d'envoyer du rgb. Reste à savoir si le cable est défectueux ou juste incompatible avec ma console. Je n'aimerais pas racheter un cable incompatible.

Des idées ?
avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Kategohi le Sam 17 Juin 2017 - 20:37

Comme j'ai cable d'origine^^
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 5018
Date d'inscription : 13/08/2013
Age : 40
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Johnny16Bit le Sam 17 Juin 2017 - 22:11

Tu n'as pas le bon câble il semblerait - JAP et PAL sont différents, Retro Gaming Cables vend les 2, de mémoire.
avatar
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 3186
Date d'inscription : 16/07/2015
Age : 39
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Squaregeo le Sam 17 Juin 2017 - 22:19

Ben sur le cable c'est écrit pal/ntsc...

J'ai observé encore un truc. Si je mets un embout peritel sur mon cable composite, j'ai de l'input sur le xrgb mini même si je n'ai pas d'image. Il n'accepte que le rgb. Mais si je mets le cable rgb de retrogamingcables, non seulement je n'ai pas d'image, mais je n'ai pas non plus d'input. Ce qui me fait penser qu'il n'y a pas de contacte du tout quelque part dans le cable.

avatar
Squaregeo
Adepte du stick
Adepte du stick

Messages : 220
Date d'inscription : 24/05/2016

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Johnny16Bit le Sam 17 Juin 2017 - 22:29

Squaregeo a écrit:Ben sur le cable c'est écrit pal/ntsc...

Peut-être NTSC US mais pas NTSC JP?

https://www.retrogamingcables.co.uk/euroscart-versus-jp21

EDIT: je viens de voir que ta console est une PAL de toutes façons...
Eh ben pffffp! scratch saispas
avatar
Johnny16Bit
1000 Mega Shock
1000 Mega Shock

Système(s) : AES (+MD, SFC, PCE)
Messages : 3186
Date d'inscription : 16/07/2015
Age : 39
Localisation : 62

http://johnny16bit.blogspot.fr/

Revenir en haut Aller en bas

Re: Megadrive sans image

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum