Truc irrationnel !

Aller en bas

Truc irrationnel !

Message  steph1806 le Jeu 5 Oct 2017 - 21:19

Bonjour à vous tous !
Il m'arrive un truc un peu dingue, je m'explique :
Je possède 3 slots MVS:
1 slot MVS 2
1 slot MVS 4
1 slot MVS 6 (mais lui a le pcb supportant les cartouches HS. Par contre la CM est 100 % fonctionnelle)
Le slot MVS 2 fonctionne à la perfection (son et image)
Le slot MVS 4 a uniquement la vidéo qui fonctionne mais PAS le son
J'essaie de savoir ce que le slot 4 a comme soucis au niveau du son, alors voila ce que j'ai effectué comme test :
Tensions 5v ok, 12 v ok, -5v ok
Essai ampli ok no problemo, dès que l'on approche les doigts, un gros bruit de fond apparaît sur les HP de ma borne, et on peut moduler le bruit avec le potentiomètre ! Donc ampli ok.
J'ai basculé le switch 1 sur ON (tous les autres sont sur OFF) je vais dans le menu son je test HP droit et gauche, et hop un signal sonore continue sort de mes HP.
Bon ok alors juste histoire de dire je réinitialise via la menu les paramètres, je débranche le slot et je le rebranche avec un jeu, le jeu démarre et par inadvertance je touche la cartouche et hop j'ai un écran noir avec un message d'erreur "Z80 error".
Dans un sursaut, la carte essaierai t-elle de me dire que le processeur s'occupant du son est HS, si c'est le cas, alors pourquoi j'ai un son continu sur mes HP lors des tests audio ? C'est pas logique tout ça !

Vous savez où je peux creuser pour résoudre mon soucis ?
Merci Smile

steph1806
Nouvelle recrue
Nouvelle recrue

Messages : 10
Date d'inscription : 05/10/2017

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  nic034 le Ven 6 Oct 2017 - 18:08

Salut steph1806 Smile

Alors dans l'ordre, c'est une borne MVS ou Jamma ? si borne jamma as tu un adaptateur MVS vers JAMMA ? si tu n'en n'as pas tu vas griller ton ampli son, donc soit tu prends un adaptateur, soit tu change ta borne.

A mon avis tu as un problème d'alimentation ou de branchement jamma qui cause un court-jus. Comment est connecté ton alim jamma, tout semble OK ? c'est quoi ton alim dans ta borne quel puissance sur le +5v stp ? (les MV4 et MV6 c'est minimum 8a si tu veux pas de problème)

A faire sur le slot MV4 (dans l'ordre)
:
- clear backupram dans le menu.
- nettoyage des potentiomètre de son à fond avec de l'essence-f (tu bouges à fond des 2 côtés et tu nettoies avec des cotons tiges).
- nettoyage complet des 2 PCB avec de l'essence-f et un pinceau large pas trop dur.
- vérification de la présence des isolants sous le PCB supérieur afin que le PCB supérieur soit isolé du PCB inférieur quand tout est monté (c'est obligatoire sinon les condensateurs de la partie son touche le PCB et cause des faux contacts et des problèmes de son. Si ils ne sont pas présent ou abimés, tu mets 2 carrés de cartons épais (un de chaque côté) que tu fixes avec de la colle chaude.
- sans cartouche, tu monte tous les jumper à 1 et tu laisses tourner le "work ram test" 1min, tu coupes et tu rallume.
- tu vérifie l'état de la pile (coulure, oxydation proche/trace verte) et de l'état des condentsateurs de la partie son
- met l'heure à jour et tu sauvegardes.
- nettoyage avec une gomme blanche du connecteur jamma.
- teste ton slot MVS avec un supergun hors de la borne et une alimentation différente.

Bye
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1081
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  steph1806 le Ven 6 Oct 2017 - 19:07

Salut nic034, merci de m'aider.
J'ai une alime pour borne d'arcade réglable neuve capable de débiter 15A, avec un voltmètre mis dessus, la tension est exactement de 5 volts. Ma borne est une JAMMA
Pour ce qui est de la compatibilité JAMMA--->MVS le brochage est compatible à 99% inutile de changer la borne lol, il faut dire que quand je teste mon slot MVS 2 son hardware est identique à quelque chose près au MVS 4 et lui fonctionne à la perfection son ET image ET les commandes !
Mais n'ayant pas du tout la science infuse, je vais juste faire la modification sur les broches 10 et 11 de mon connecteur JAMMA, on ne sais jamais !

Bien qu'ayant un accu impeccable, vu son âge, je pense qu'il est sage de le changer, donc hier j'ai commandé un accu de 3,6v.
Tes conseils me seront précieux, je vais les suivre à la lettre, mais j'attends de reçevoir mon accu Smile.

Je te tiens au courant dès que j'ai effectué toutes les opérations.

Bonne soirée à toi !

steph1806
Nouvelle recrue
Nouvelle recrue

Messages : 10
Date d'inscription : 05/10/2017

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  nic034 le Ven 6 Oct 2017 - 19:30

Pour ce qui est de la compatibilité JAMMA--->MVS le brochage est compatible à 99% inutile de changer la borne lol, il faut dire que quand je teste mon slot MVS 2 son hardware est identique à quelque chose près au MVS 4 et lui fonctionne à la perfection son ET image ET les commandes !

99% non 90% oui : (tu as les pins pour la selection de la cartouche, le son etc..) en jamma tu es en mono et en MVS tu sorts stéréo, du coup si tu plug ton harness jamma tel que avec des HP cablé en mono, tu défonces direct ton ampli MVS et tu le mets en court-circuit, tu peux facilement t'en apercevoir au démarrage au logo neogeo, généralement tu as le son qui est "haché", tu n'as pas tout le PCM en continu. C'est valable pour les MV2, MV4 et MV6. Après tu fais comme tu le sens, il existe des adaptateurs pour corriger le problème sans bidouiller, sur ebay (voici le mien : http://www.ebay.fr/itm/SNK-Neo-Geo-MVS-2-4-6-Slot-PCB-to-JAMMA-adapter-arcade-/292256153361?hash=item440bd2ff11:g:ZZwAAOSwNnRYiOqR)

Voici la modification à apporter sur le hardness jamma afin de le rendre compatible avec tes slots MV : https://www.youtube.com/watch?v=uVo9p7fL7NI

Si tu bricoles un peu, fait un "batterie mod" sur ton MV4 pour poser une CR2032 avec un support CR2032 comme celui-ci : (http://www.ebay.fr/itm/SP2532-support-pile-pour-CR2025-ou-CR2032-2-a-10pcs-2025-2032-/191537082325?var=&hash=item2c987fefd5ⓂmAR0yUMm1hZHGo5ODJZUDaA), c'est relativement simple à faire mais il te faut juste un support et retirer 3 composants de surface (caché sous l'isolant, qu'il te faudra remettre surtout). Voici le tuto : http://www.jamma-nation-x.com/jammax/tutorials.html (MVS Battery Mod 4FS : Feb 27 2017 : Upgrading Your MVS Battery on Your MV4FS : Guide Link)

Si tu vois de l'oxydation, utilise une pate mélange eau/bicarbonate de soude ménager (pas trop diluée) afin de stopper la réaction acide qui a déposé du dépot acide sur le tour du pcb à côté de la pile. Nettoie bien avec de l'essence-f, et souffle au compresseur.

Avec plaisir pour les conseils, je te dirais aussi que je n'ai pas la science infuse mais j'ai comme beaucoup ici fait énormément de recherche sur le hardware neo et son dépannage tout seul, et je part d'expérience de mes réparations j'ai tiré quelques techniques qui marchent bien Smile

A+
bon weekend
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1081
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  steph1806 le Ven 6 Oct 2017 - 19:42

Merci pour tous ces bons conseils, je vais t'écouter et les suivres à la lettre Smile
Bonne soirée à toi !

steph1806
Nouvelle recrue
Nouvelle recrue

Messages : 10
Date d'inscription : 05/10/2017

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  steph1806 le Lun 30 Oct 2017 - 13:09

Bonjour bonjour, je viens de reçevoir mes accus... de Chine Smile))) (faut pas être pressé hein !), j'ai donc remplacé l'accu d'origine qui était mort, et j'ai suivi les étapes que m'avait donné Nic034.
Grace à lui j'ai du son, un peu faiblard certes, mais on distingue bien les musiques !

Seulement voila, quelques secondes après le lancement du jeu, je tombe automatiquement sur un menu (genre setting up hard dip, setting up soft dip....ect...) et je ne peux plus retourner au jeu, en fait je ne sait plus quoi faire...
Avez vous une piste ?

Merci pour vos réponses
@+ Steph

steph1806
Nouvelle recrue
Nouvelle recrue

Messages : 10
Date d'inscription : 05/10/2017

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  Ryo Sakazaki le Lun 30 Oct 2017 - 16:49

Est ce que tes dipswitchs sont bien tous remontés en haut ?

Car si le premier (Le numéro 1) est en bas tu vas tomber à chaque lancement du slot sur le TEST MODE.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 14/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Humm

Message  steph1806 le Lun 30 Oct 2017 - 17:03

Bonjour, merci pour la réponse, j'ai tous mes dipswitch sur 0 et ce n'est pas sur le menu test que je tombe, mais sur ce menu là :



steph1806
Nouvelle recrue
Nouvelle recrue

Messages : 10
Date d'inscription : 05/10/2017

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  nic034 le Lun 30 Oct 2017 - 17:36

steph1806 a écrit:Grace à lui j'ai du son, un peu faiblard certes, mais on distingue bien les musiques !

Salut

Cool Smile bonne nouvelle.

Bon déjà, dans l'ordre pour le problème de son. C'est connu et à mon avis c'est kit de condo.
Règle des condensateurs : même valeur en farad, en voltage égal ou supérieur (maximum 2x au delà il sera trop gros)
- nettoyage des potards de volume de son avec de l'essence-f à fond avec un coton-tige : tu fais glisser de chaque côté et tu frotte avec le coton tige imbibbé, hésite pas à en mettre.
- Nettoyage du potard mono-stéréo si tu en as un et nettoyage de tout ce qui est suspect visuellement.
- remplacement de tous les condensateurs des 2 PCB si tu veux retrouver un volume de son correct : Panasonic idéalement sinon ce que tu veux en bonne qualité, gotronic.fr ou autre. Attention que tu vas avoir du mal à les retirer (notamment la pin connecté à la masse, ne chauffe pas trop, si tu galères, tu le coupe et tu soudes le condensateur de l'autre côté, côté piste à plat (tu mets une pointe de colle chaude pour le maintenir proprement). Personnellement, je suis équipé j'ai un poste à dessouder etc.. mais si tu veux les retirer avec un simple fer, ca va prendre un peu de temps.
- vérification du niveau de volume du son sur les potards et dans le menu sound test.
- tu vas dans le menu de l'hardware test, tu mets le dip switch à 0 et vérifie si le dipswitch apparait pas quelques part en état 1..

En ce qui concerne le fait que tu retombes systématiquement sur le menu de hardware test, à mon avis c'est ton dispswitch qui est encrassé à mort ou qui déconne suite à une piste oxydée la pile est pas loin (ou une piste hs derrière le dipswitch ou pas loin)
https://wiki.neogeodev.org/index.php?title=Hardware_DIPs

https://forums.arcade-museum.com/showthread.php?t=15122

Test avec le bios d'origine et pas l'unibios stp déjà.

Donc dans l'ordre, :
- nettoyage avec de l'essence-f à fond du dip switch et après tu souffle le dip switch avec un compresseur. A l'arrière coté piste tu as pour chaque pin des pistes avec une resistance de mémoire.
- inspection des pistes qui parte du dip et traçage avec un ohmmètre de bout en bout
- Tu passes le dip switch tout à zero pcb éteinte, tu débranche le slot du cable jamma (important) et tu vérifies PCB éteinte avec un ohmmètre ou un testeur de continuité que le contact ce fait correctement pour chaque pin quand tu la passe à 1 (le dip est composé de 2 pins par contact, c'est un bête contacteur qui relie les 2 pins) : pas de contact quand c'est sur 0, contact quand ton dip est sur 1. Si ca merde ou que tu as un résultat inatendu, c'est surement le dip switch, ca se trouve facilement sur ebay pour 1,5euros (port compris)
https://www.ebay.fr/sch/i.html?_odkw=DIP+switches+8+pins+blue&_osacat=0&_from=R40&_trksid=p2045573.m570.l1313.TR0.TRC0.H0.XDIP+switches+8+positions+blue.TRS0&_nkw=DIP+switches+8+positions+blue&_sacat=0
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1081
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  Ryo Sakazaki le Lun 30 Oct 2017 - 17:46

steph1806 a écrit:Bonjour, merci pour la réponse, j'ai tous mes dipswitch sur 0 et ce n'est pas sur le menu test que je tombe, mais sur ce menu là :



+1 Nico. Cool

Edit, j'avais commencé à écrire le même message que toi. tongue

Je parlais effectivement de ce menu, le TEST MODE puisque que dans celui-ci tu peux tester l'écran, le son, les ports manette, etc...

Alors ce que tu peux faire dans un premier temps c'est de s'assurer que le dipswitch numéro 1 fonctionne bien en testant le contact de celui-ci au dos de la carte mère du slot MVS.

Tu mets sur les deux soudures du contact et tu regardes avec le multimètre en mode continuité (ohmmètre ou sonore) si cela passe ou si cela reste toujours au même état même si tu bouges mécaniquement le dipswitch.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 14/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  steph1806 le Lun 30 Oct 2017 - 17:50

Salut Nic034, content que tu me répondes Very Happy ( merci Ryo aussi pour ta réponse)

C'est bien ce que je pensais pour les condos ! C'est pas trop grave, je fais l'inventaire des valeurs et je les commande ! Et au passage, je publirai les valeurs pour ceux à qui cela arriverai !

Merci pour tes bons conseils, je vais les suivres comme pour la 1ere fois à la lettre.

Passe une bonne soirée.

Steph

steph1806
Nouvelle recrue
Nouvelle recrue

Messages : 10
Date d'inscription : 05/10/2017

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  nic034 le Lun 30 Oct 2017 - 18:34

steph1806 a écrit:Salut Nic034, content que tu me répondes Very Happy ( merci Ryo aussi pour ta réponse)

C'est bien ce que je pensais pour les condos ! C'est pas trop grave, je fais l'inventaire des valeurs et je les commande ! Et au passage, je publirai les valeurs pour ceux à qui cela arriverai !

Merci pour tes bons conseils, je vais les suivres comme pour la 1ere fois à la lettre.

Passe une bonne soirée.

Steph

Pas de soucis, avoir plusieurs avis c'est bien aussi, je n'ai pas la science infuse mais un peu le "nez technique" comme Ryo et Kategohi Smile

Je penses que tu as surement des pistes abimés ou en train d'être rongés par l'acidité de la pile qui était présente. Idéalement si tu vois des dépôts de couleurs verdâtre/blanchâtre proche de l'emplacement de la pile et notamment sur les pistes/composants proche etc (dans un rayon de 5/7cm).

Dans ce cas, il faudra "neutraliser" l'acidité encre présente sur le PCB, précédemment déposé par la pile usagé remplacée
avec un mélange du type eau/bicarbonate de soude alimentaire c'est le même principe que de mettre vinaigre blanc avec du bicarbonate pour nettoyer (faire un mélange pas trop liquide et pas trop pâteux afin qu'il puisse être nettoyé facilement, éviter les grumeaux) + lavage avec de l'essence-f de la zone après (hésite pas à baigner la carte concerné dans un bac plusieurs heures avec plusieurs litre de produit afin qu'elle soit recouverte, attention au vapeur).

Si ca mousse même un peu en l'appliquant c'est que tu as juste sur la source du problème, y'a du dépôt acide, donc applique-en délicatement tant que ca mousse et laisse agir jusqu'a que ca se calme. la carte devrait sortir plus propre et surtout tu y vera plus clair pour réparer tous les pistes.

avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1081
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  Ryo Sakazaki le Lun 30 Oct 2017 - 19:14

steph1806 a écrit:


D'ailleurs dans ce menu sans multimètre tu peux déjà tester ton dipswitch.

Tu rentres dans le menu Hardware Test, puis tu vas à la page des contrôles des 2 joueurs et selon la version du slot MVS que tu as, tu verras marqué dipswitch avec des 0 en dessous sauf sur le numéro 1 qui sera forcément sur 1 vu que tu es rentré dans le TEST MODE.

Tu bouges le dipswitch plusieurs fois et tu regardes sur l'écran si tu vois le 1 qui passe à 0 ou pas sur dipswitch numéro 1.

Tiens nous au jus.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 14/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  steph1806 le Lun 30 Oct 2017 - 19:21

Merci Ryo très bonne idée, je vais tester ça Very Happy Very Happy

steph1806
Nouvelle recrue
Nouvelle recrue

Messages : 10
Date d'inscription : 05/10/2017

Revenir en haut Aller en bas

Re: Truc irrationnel !

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum