[aide][AES]câble vidéo péritel : bug au boot

Aller en bas

[aide][AES]câble vidéo péritel : bug au boot

Message  davlar le Mer 7 Nov 2018 - 5:04

Bonjour,

J'ai un câble vidéo pour une neogeo AES 3.6 (sans fix RGB) qui fonctionne 1 seconde avec la vidéo qui saute (zigouigoui sur le boot screen) et du son (3 notes du coup), puis l'image disparait, je reste sur l'ecran bleu de la TV: no signal, plus de son.



J'utilise une TV LCD à 2 balles, mais qui fonctionne impec avec un autre cable RGB d'une autre AES.
J'ai le même comportement avec ce cable et une AES avec le RGB fix (pistes RGB coupées).
Le cable JAP composite jaune/blanc fonctionne aussi.

Est-ce que que ce cable est officiel SNK d'époque (console JAP 3.6 serie 190,xxx)? Il y a peu de pin sur le connecteur péritel. Est-ce un standard peritel JAP non compatible EUR et ma TV n'en veut pas?





Ce petit LCD samsung fonctionne impec avec Super NES PAL, SUPER FAMICOM, NES PAL, NES US, megadrive PAL, PS2, Atomiswave via supergun smallcab, MVS via supergun smallcab... et mon autre cable AES/RGB.

Je n'ai pas trouvé d'équivalent sur le forum...
http://www.neogeo-system.com/t4721-cable-peritel#166942
http://www.neogeo-system.com/t3217-cable-rgb?highlight=cable
http://www.neogeo-system.com/t1443-rgb-fix-et-composite?highlight=composite
http://www.neogeo-system.com/t3231p50-neogeo-aes-rgb-vs-composite?highlight=composite
avatar
davlar
330 Mega Shock
330 Mega Shock

Système(s) : MV1A; AES 3.6; atomiswave
Messages : 436
Date d'inscription : 29/11/2014
Age : 37
Localisation : Rennes

Revenir en haut Aller en bas

Re: [aide][AES]câble vidéo péritel : bug au boot

Message  Le Geek du Manchdi le Mer 7 Nov 2018 - 13:14

Alors, honnêtement je ne sais pas d'où ça vient mais si ça marche avec un autre câble du même type, je vérifierais le câblage des PIN. J'ai eu un problème trop bizarre sur une péritel (classique) qui marchait nickel sur certains écrans et pas d'autres, incompréhensible sur coup. En démontant, je me suis rendu compte que deux PIN étaient inversés, depuis tout marche parfaitement. Ici ça doit être différent mais à part ouvrir pour checker le câblage...

avatar
Le Geek du Manchdi
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS, Atomiswave, CPS2, PS4...
Messages : 1490
Date d'inscription : 02/02/2018
Age : 36
Localisation : Hyères

http://lgdm.fr

Revenir en haut Aller en bas

Re: [aide][AES]câble vidéo péritel : bug au boot

Message  davlar le Mer 14 Nov 2018 - 22:12

Salut le geek, merci pour le conseil, je vais l'ouvrir et vérifier. Je dois essayer sur ma TV CRT aussi, mais en ce moment pas possible chez moi...

Est-ce que ce cable scart est officiel pour une AES jap 190xxx?

J'ai un cable RCA noir/jaine sur mon autre AES, et un cable RGB acheté récement. Est-ce que vous avez déjà vu ce cable scart vous autres?
avatar
davlar
330 Mega Shock
330 Mega Shock

Système(s) : MV1A; AES 3.6; atomiswave
Messages : 436
Date d'inscription : 29/11/2014
Age : 37
Localisation : Rennes

Revenir en haut Aller en bas

Re: [aide][AES]câble vidéo péritel : bug au boot

Message  sdekaar Hier à 21:51

j'ai déjà eu le même souci avec une megadrive l’écran a du mal avec la synchro vidéo.
je me demande si avec un Sync Stripper ne permettrai pas de résoudre le problème.
avatar
sdekaar
Nouvelle recrue
Nouvelle recrue

Système(s) : MV-2F, aes 3_6, x68^k, pc9821,
Messages : 16
Date d'inscription : 16/01/2016
Localisation : Lille

Revenir en haut Aller en bas

Re: [aide][AES]câble vidéo péritel : bug au boot

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum