Slot MV2F consolisé, écran bleu au démarrage

Aller en bas

Slot MV2F consolisé, écran bleu au démarrage

Message  Flaherty le Ven 14 Sep 2018 - 22:51

Bonjour à tous,
J'ai un soucis qui m'embete un peu depuis un moment et j'ai besoin d'aide de votre part pour trouver une solution Smile

J'ai un slot MV2F consolisé qui me fait un écran de mosaïque bleue au démarrage. Cet écran reste figé ainsi pendant peut-etre 1 bonne minute, puis passe à un écran noir avec des clignotements pendant un dizaine de seconde, et enfin le jeu inséré démarre nickel. Et tout ca sans que je touche à quoi que ce soit après avoir appuyer sur le bouton d'allumage.

Chose étrange, ce soucis ne se reproduit pas si je continue de jouer pendant 1h-2h. Mais si je rallume le slot pour me refaire une session de jeu le lendemain, le problème recommence, mosaïque bleue/ecran noir. En gros voila, tous les jours c'est pareil. Je précise que mes jeux sont nettoyés à l'alcool/coton-tige , ainsi que les ports cartouche du slot.

Avez-vous une idée de ce qui cause ce soucis ? Je n'y connais strictement rien en technique mais je me demande si c'est pas un composant qui doit charger au début et qui se vide quand le slot n'est plus sous tension. Merci d'avance pour vos avis et votre aide si quelqu'un passe par là Smile

avatar
Flaherty
Nouvelle recrue
Nouvelle recrue

Système(s) : MVS
Messages : 17
Date d'inscription : 14/01/2018

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  DDragnotti le Ven 14 Sep 2018 - 23:24

Peu etre un souci de bios scratch
avatar
DDragnotti
330 Mega Shock
330 Mega Shock

Messages : 407
Date d'inscription : 26/09/2017
Age : 34
Localisation : sarthe

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  defalt le Ven 14 Sep 2018 - 23:57

Au presque pifomètre je dirais problème de condensateur :/
avatar
defalt
Combo maker
Combo maker

Système(s) : AES Export, MV2F, MV1C
Messages : 526
Date d'inscription : 01/08/2017
Age : 14
Localisation : Moselle, France

http://www.neoteam620.com

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  fulkelmis le Sam 15 Sep 2018 - 9:48

j'ai déjà eu un truc comme ca, c'était le bios. vérifier TOUTES les pistes
avatar
fulkelmis
Adepte du stick
Adepte du stick

Système(s) : aes, cmvs, mws into aes, dream
Messages : 314
Date d'inscription : 25/10/2015
Age : 37

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  nic034 le Sam 15 Sep 2018 - 13:26

Salut,

Peux tu stp :

faire des photos de la carte mère en HD stp ? (elements modifiés, photos du support unibios sans l'unibios), photos de la zone ou se trouve la batterie, faire une petite video du problème ?

Les condensateurs du slot ont-ils été remplacés ? le bios actuel est en quelle version, l'as tu déjà changé ? idem pour l'alimentation secteur.

Quel type d'alimentation secteur est-utilisée sur le slot consolisé ? sur un MV2F, le minimum c'est 4A recommandé pour le 5v, 1A pour le 12V
http://www.neo-geo.com/forums/showthread.php?127862-How-low-on-the-AMP-can-i-go-to-run-a-MV2F-amp-a-MV1FZ-slot-on-5v-only

Le problème se produit-il lors de l'utilisation d'un slot en particulier ou des 2 ?

---

Première chose, vérifier le BIOS et la l'alimentation secteur.

Merci
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1150
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  Flaherty le Sam 15 Sep 2018 - 15:29

Merci pour vos réponses Smile
Nic034, je mettrais des photos du slot d'ici demain. En attendant voici 2 photos que j'avais deja prises, la phase bleue qui dure plus d'une minute, suivi de l'ecran noir qui clignote pendant 10-15 secondes. J'ai un unibios 3.2. Je pense que les condensateurs sont d'origines mais peut-etre sauras-tu le voir sur les photos que je posterais. Mon soucis se produit sur les 2 ports cartouches du slot.



avatar
Flaherty
Nouvelle recrue
Nouvelle recrue

Système(s) : MVS
Messages : 17
Date d'inscription : 14/01/2018

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  nic034 le Sam 15 Sep 2018 - 15:58

De rien Smile

Ok merci, as tu des « cliquetis » dans la sortie son lors de l'apparition de l’écran bleu ? L’écran bouge t’il ou reste-il fixe ?
Confirmes stp également les autres points demandés.

Fait un backup ram clear depuis le menu service + mise en place de la date + puis un work ram test (dip switch a 1 pendant 1 minutes).
Rentre dans lunibios et décoche le skip hardware test puis redémarre.

La pile est-elle d’origine ou y’a t’il un support ?

Un test avec un diag bios aurait été bien.

A+
Nico
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1150
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  Flaherty le Dim 16 Sep 2018 - 22:40

Re,

Alors voici quelques photos de la carte mère, de l'alim, de l'unibios et de son support, des modifs faites sur le slot, et de la batterie.

Je fais un petit résumé des réponses aux questions que tu m'as posé :

- Les condensateurs n'ont pas l'air d'avoir été changés
- unibios 3.2, je ne l'ai jamais changé
- alim 5V 2A (je te laisse vérifier les détails sur la photos de l'alim), je ne l'ai jamais changé
- les soucis se produit avec les 2 ports cartouche
- aucun cliquetis durant l'écran bleu
- l'écran bleu est parfaitement fixe (les quelques seconde d'ecran noir qui suivent la phase bleue là par contre il y a un clignement de l'ecran et un petit "tip tip tip tip tip tip" comme un bruit d'ecran cathodique quoi)
- j'ai fais un backup ram clear (on est d'accord que c'est la manip en faisant A+B+C quand on a le dipswitch 1 baissé sans jeu inséré ?)
- j'ai remis l'heure et la date correcte
- la pile est d'origine, pas de support

En revanche, je suis désolé mais je n'ai pas trouvé comment faire le work ram test malgré ton explication, ni comment décocher le skip hardware. Quand je rentre dans le menu de l'unibios pendant le jeu, je ne vois pas ca, et quand je rentre dans le menu de l'unibios lors de l'ecran de demarrage NeoGeo, je ne le trouve pas non plus.

Merci pour ton aide

Voici les photos :
















avatar
Flaherty
Nouvelle recrue
Nouvelle recrue

Système(s) : MVS
Messages : 17
Date d'inscription : 14/01/2018

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  fulkelmis le Dim 11 Nov 2018 - 0:11

concernant l'alim, 2A me paraissent un peu faiblar, si tu as un avec plus, ca serait bien.
si tu as un autre bios, essayer de le swapper avec celui de la MB.
avatar
fulkelmis
Adepte du stick
Adepte du stick

Système(s) : aes, cmvs, mws into aes, dream
Messages : 314
Date d'inscription : 25/10/2015
Age : 37

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  nic034 le Dim 11 Nov 2018 - 9:40

Salut Flaherty

Merci pour les précisions, je pense qu'une piste est abimé ou un composant HS (difficile à dire sans bios de diagnostic), vu l'état du slot ca m'étonnerai pas que cela soit le cas. Le workram test : tu mets les 8 dipdswitch à 1 et tu démarres. ca va tester une partie de la mémoire, c'est bien à faire.

Pour avoir eu la meme chose sur un slot HS, piste ou ram HS.
Tu peux déjà essayer visuellement d'inspecter la plaque avec une loupe en détail, notamment autour du bios et au recto de carte à la recherche d'une piste coupée (ou d'un coup que la plaque aurait pris lors d'un déplacement)

Il me semble que les pistes ont été refaites à droite du bios, sur la photo 3 ?
Nico
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1150
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Slot MV2F consolisé, écran bleu au démarrage

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum