Problème affichage AES, HELP !!

Page 1 sur 2 1, 2  Suivant

Aller en bas

Problème affichage AES, HELP !!

Message  Morgrym le Lun 3 Déc 2012 - 23:19

Salut tout le monde !

C'est presque au bord du suicide que je vous appelle à l'aide (bon j'exagère ... à peine lol).
J'ai reçu aujourd'hui, un Samurai Spirits, pour mon AES Jap. Déjà en déballant le jeu, j'ai vu que les connecteurs étaient super usés ... Genre, le plastique blanc au lieu de vert et les broches presque effacées ... Après avoir inséré la cartouche assez difficilement, j'allume et rien ne fonctionne. Image grise, aucun logo ... Je retire la cartouche encore plus difficilement ... Je mets un des jeux que je possédais déjà, et là HORREUR !! Image en noir et blanc et parfois déformée... Je suis tellement dégouté, que j'ai presque envie d'arrêter le retro-gaming !

Je suppose que la carte-mère a été endommagée avec cette maudite cartouche ?
Je précise quand-même que c'est une console qui a été modifiée pour un meilleur rendu de l'image à la base. Etant débutant, je ne sais pas vous en dire beaucoup plus, mais c'est peut-être lié ?

J'ai déjà envoyé un mail au vendeur, mais je ne compte pas sur lui pour me repayer une AES ...
Donc, si vous avez des conseils à me donner pour essayer de remédier au problème, je les attends ... Sinon, je suis capable de faire une bêtise ... lol!

A+
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Lun 3 Déc 2012 - 23:38

Les connecteurs des cartouches AES ne sont pas toujours de la même couleur, ils en existent des blanc et des verts. Cool

Ce qui est bizarre c'est ton image en noir & blanc ? Rolling Eyes

Il faudrait que tu nettoies le connecteur de ta console car il est peut être sale, idem pour les cartouches.

Pour celles-ci tu peux utiliser une gomme blanche d'écolier, c'est super efficace. Wink


_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Lun 3 Déc 2012 - 23:43

Oui, je peux essayer de nettoyer, mais les connecteurs de mon AES sont tellement propres, qu'on dirait des neufs ...
Et je suis quelqu'un de super soigneux et perfectionniste, donc crois moi, mes consoles sont plus que propres Wink .

De plus, la console fonctionnait encore très bien ce weekend. C'est seulement depuis que j'ai essayé cette cartouche, qu'elle déconne avec mes autres jeux ... Ca m'inquiète vraiment !
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Lun 3 Déc 2012 - 23:49

As tu essayé de débrancher ton câble vidéo et de le rebrancher, idem du coté péritel on sait jamais. Razz

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Mar 4 Déc 2012 - 0:00

Bien sûr que j'ai fait ça Razz .

Je viens de la démonter, et rien de bizarre à première vue. On dirait que la carte mère sort de l'usine ... C'est à n'y rien comprendre ...

Vu la difficulté à retirer la cartouche, est ce que les connecteurs auraient pu "s'arracher" de la carte mère ?
Je sais que c'est du bon matos normalement, mais l'électronique ça reste fragile ...

Enfin, vais aller me pieuter, je verrai ça demain.

Merci Ryo Wink.
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Mar 4 Déc 2012 - 0:09

Quand tu parles de la modif vidéo, sais tu ce qui a été fais ?

Peux nous faire une photo de ta carte mère, on verra peut être ta modif ?

Sinon j'ai jamais entendu quelqu'un qui a abimé son port cartouche en insérant ou retirant une cartouche. Evil or Very Mad

Quand tu remets un jeu, entends tu le son ? as tu une image ? essaye de mettre un casque dans la prise casque de ta console pour tester si tu entends quelque chose.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Mar 4 Déc 2012 - 0:17

Niveau son, ça a l'air d'aller.

Au niveau de la modif, c'est au niveau RGB, pour qu'elle ait un aussi bon signal que les séries basses. C'est la console que lecorse vendait il y a encore +/- 1 mois, sur gamopat.

Je ferai des photos demain quand je serai rentré ... Donc, pas avant 22h +/-.
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Mar 4 Déc 2012 - 0:18

Ok on attends tes photos. Wink

Et fais quelques captures d'écran de ta télé comme ça on verra mieux le problème.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  CDZ le Mar 4 Déc 2012 - 0:27

Un des contacts du port cartouche aurait un tit peu souffert, c est possible ?
avatar
CDZ
1000 Mega Shock
1000 Mega Shock

Système(s) : mvs,aes,ps2,sat,pce,sfc
Messages : 2382
Date d'inscription : 24/06/2012
Age : 39
Localisation : Toulon

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Mar 4 Déc 2012 - 0:38

CDZ a écrit:Un des contacts du port cartouche aurait un tit peu souffert, c est possible ?

Regarde si tu vois pas une broche du connecteur qui ne serait pas bien positionné ou tordu ?

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Mar 4 Déc 2012 - 7:47

Je regarderai tout ça ce soir et je vous tiens au courant Wink.

Sinon, après quelques recherches sur le net, je suis tombé sur un tuto de 2010, sur le forum neogeofans. Il parle des différents problèmes d'affichage rencontrés et donc, de l'affichage noir et blanc. Apparemment, il faudrait un câble rgb, ce que je n'ai pas encore. Et je n'ai pas non plus d'écran 60hz pour le moment. Mais vu que la console fonctionnait normalement avant, ce serait incompréhensible ...

Par contre, il donne d'autres indications à la fin du tuto, comme la couleur de la led interne. La mienne est rouge => Work RAM error (d'après le tuto).

Qu'en pensez-vous ?

Je posterai les photos ce soir.

Merci pour votre aide les gars Smile.
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Mar 4 Déc 2012 - 10:24

Ce qui est bizarre c'est que tu nous dit que ta console fonctionnait parfaitement avant et qu'en mettant le jeu l'image devient en noir & blanc. Rolling Eyes

Pour moi la led c'est juste une indication d'alimentation et non pas d'erreur. Donc c'est normal qu'elle s'allume lorsque tu mets ta console sous tension.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  will62 le Mar 4 Déc 2012 - 11:34

Ryo Sakazaki a écrit:Ce qui est bizarre c'est que tu nous dit que ta console fonctionnait parfaitement avant et qu'en mettant le jeu l'image devient en noir & blanc. Rolling Eyes

Pour moi la led c'est juste une indication d'alimentation et non pas d'erreur. Donc c'est normal qu'elle s'allume lorsque tu mets ta console sous tension.

Ryo a raison !
j'ai également une petite led rouge quand ma console est sous tension.
t'a essayer sur une autre tv ?
avatar
will62
1000 Mega Shock
1000 Mega Shock

Système(s) : plug n'play
Messages : 1589
Date d'inscription : 26/10/2012
Age : 37
Localisation : Pas De Calais

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Mar 4 Déc 2012 - 13:32

Oui, pour cette histoire de Led qui change de couleur, ça me semblait bizarre effectivement.

Par contre, comme tu dis Ryo, avant que je mette ce jeu, la console fonctionnait parfaitement. Et je suis presque sûr que c'est suite à la difficulté à retirer la cartouche, que quelque chose s'est endommagé ... Reste à voir quoi ce soir.

Après, je ne m'était pas encore beaucoup servi de la console avant. Elle avait peut-être déjà un problème que je n'avais pas encore découvert, mais je doute. Et puis, lecorse a l'air sérieux, je ne pense pas qu'il m'ait vendu une console défectueuse.
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Mar 4 Déc 2012 - 22:48

As tu fais les photos ? Wink

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Mar 4 Déc 2012 - 23:04

Voilà, voilà, je suis rentré depuis peu et il m'a fallu le temps de faire tout ça. Désolé pour le nombre, mais j'ai essayé d'être le plus complet possible. Par contre, c'était pas évident de toutes les avoir nettes ...
Ryo, n'hésite pas à en retirer certaines si tu les juges inutiles.

Vous verrez que j'ai finalement réussi à faire tourner Samurai Spirits avec un léger nettoyage de la cartouche.
Par contre, le problème d'affichage est toujours le même.

J'ai regardé un peu toutes les soudures. Celles du slot m'ont l'air correctes. Celles, de ce qui semble être la fameuse modification "RGB", sont peut-être à refaire ...

J'attends votre avis Wink.

http://www.casimages.com/img.php?i=121204104624517492.jpg

http://www.casimages.com/img.php?i=121204105150807386.jpg

http://www.casimages.com/img.php?i=121204105227429853.jpg

http://www.casimages.com/img.php?i=121204105312788524.jpg

http://www.casimages.com/img.php?i=121204105349953856.jpg

http://www.casimages.com/img.php?i=121204105430629883.jpg

http://www.casimages.com/img.php?i=121204105503467992.jpg

http://www.casimages.com/img.php?i=121204105548535886.jpg

http://www.casimages.com/img.php?i=121204105624414109.jpg

http://www.casimages.com/img.php?i=121204105921788379.jpg

http://www.casimages.com/img.php?i=121204110006736657.jpg

http://www.casimages.com/img.php?i=121204110039756488.jpg

http://www.casimages.com/img.php?i=121204110111860303.jpg

http://www.casimages.com/img.php?i=121204110142262097.jpg

http://www.casimages.com/img.php?i=121204110208577754.jpg

http://www.casimages.com/img.php?i=12120411023699497.jpg
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Invité le Mar 4 Déc 2012 - 23:11

Je pense que tu t'enflammes pour rien et que ce n'est pas grand chose... ça doit être une histoire de saleté tout simplement.

As tu nettoyé la cartouche incriminée ? le + efficace c'est un coton-tige + vinaigre d'alcool ou "vinaigre blanc" (1 euro le litre au rayon vinaigre du Leclerc !), ça retire le cra-cra des connecteurs et ton coton-tige va devenir tout noir d'oxydation et de poussière. Tu nettoies bien puis tu prends un autre coton-tige sec pour essuyer, n'hésite pas à en changer...

Ensuite est ce que tu as réessayé de jouer avec une cartouche propre ? Nettoie-la elle aussi avant de la remettre dans ton AES, puis teste. Des fois des connecteurs qui ont l'ai propres sont tout oxydés et ne font plus contact.

Pour finir, ta cartouche très sale a dû foutre de la merde sur les broches de ton AES, il faudrait eux aussi les nettoyer pour éliminer le facteur "saleté" de ton problème.
Peut-être que tu as une faux contact sur ta modif RGB aussi...

Au passage j'ai déjà fait affaire avec Lecorse plusieurs fois (dont une en ce moment) et il a toujours été irréprochable.

Invité
Invité


Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Invité le Mar 4 Déc 2012 - 23:19

questions:

-est ce que tu n'as pas touché un réglage de ta TV entre temps ??
-il n'y a pas plus de modifs que ça au niveau de la prise DIN ?? (fils en plus, soudures, etc...)

Invité
Invité


Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Mar 4 Déc 2012 - 23:27

Tu as une image nickel (malgré qu'elle soit en noir & blanc) donc ce n'est pas un rapport avec le port cartouche, ni avec le jeu.

C'est un problème vidéo que tu as avec ta console.

Maintenant pour ce qui est de la modif vidéo je ne sais pas trop ce qui a été fais dessus Rolling Eyes, ce qui m'inquiète un peu c'est la présence des deux fils verts. silent

Pour moi ces deux fils semblent être une réparation de pistes coupés Rolling Eyes, car sur de tes photos on voit que le fil est soudé en plein milieu du piste.



Pour celui-ci si la piste n'est pas coupé entre les deux points je ne comprends pas l'utilité du fil.



J'ai ce problème d'image en noir & blanc avec mon AES quand je branche celle-ci sur une ancienne cathodique qui n'accepte pas les consoles Jap.

As tu ouvert la fiche din de ton cable vidéo ? c'est le câble d'origine de l'AES que tu as ou un câble Mégadrive ?

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Mar 4 Déc 2012 - 23:33

Il faut que j'insiste sur un un point. Le problème à commencé depuis que j'ai essayé ce Samurai Spirits. Mais les jeux que je possédais avant et qui fonctionnaient correctement, passent aussi en noir et blanc maintenant ...

La cartouche était à peine sale. Pour qu'elle fonctionne, j'ai juste passé un chiffon dessus en 3 secondes, rien de plus. Mais elle est fort usée, c'est un fait.
Donc, pour la saleté déposée sur le slot, je doute quand-même, mais je peux essayer de le nettoyer, on ne sait jamais.

Je pencherais plus pour une coincidence, avec un problème de contact au niveau des soudures.

Pour les réglages écran, je n'ai rien changé et j'ai de toute façon testé, sur plusieurs écrans différents.
Pour la fiche DIN, je n'ai pas ouvert et à vrai dire, je n'ai jamais fait ça... En fait, c'est le câble de l'aes, avec les embouts jaune et blanc.

Ryo, je ne sais pas trop pourquoi ces fils verts sont là, mais j'imagine que c'est cette fameuse modif ... Je ne doute pas vraiment du sérieux de lecorse, mais je pense que c'est lui qui a fait cette modif. Je devrais peut-être me tourner vers lui pour en savoir plus.

Bref, si vous avez d'autres idées, elles sont les bienvenues. Je pense faire un petit nettoyage au cas où. Ensuite je repasserai sur certaines soudures.
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Mer 5 Déc 2012 - 0:10

Peux tu nous indiquer quel télé tu utilises ? C'est un cathodique ?

Aurais tu sous la main un câble vidéo de Mégadrive 1 ?

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Mer 5 Déc 2012 - 6:50

Pour les télé je vous donnerai plus de précision ce soir. Je peux déjà dire que l'écran sur lequel j'ai pris la photo est un Samsung SyncMaster T200HD. C'est un petit écran lcd qui peut servir de moniteur PC. Rien d'extraordinaire.

J'ai aussi testé sur une Samsung HD Ready et une Philips en cathodique, mais je ne peux pas donner les modèles tout de suite. Je peux juste vous dire que ces 2 écrans sont des 50Hz et que le premier est en 60Hz. Mais bizarrement, c'est sur celui là que la console tournait le moins bien, avec des couleurs bizarres. Mais elle fonctionnait très bien sur les 2 autres.
Par contre, j'ai une snes US qui ne tourne correctement, sur aucun de ces écrans...

Pour le câble, j'ai un RGB de Megadrive 1, j'ai voulu tester, mais apparemment le brochage est différent et ça ne passe pas ... Pourtant, je l'utilise bien avec ma Megadrive 1.

Entre-temps, j'ai écrit à lecorse. Il me dit qu'effectivement, les câbles vert sont bien là comme réparation. Mais il dit qu'il avait acheté la console comme ça et qu'il l'a utilisée pendant un an sans aucun problème ...

J'avoue que je patauge un peu ... A part, refaire les soudures, je vois pas trop.
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Targost le Mer 5 Déc 2012 - 8:55

Tu as essayé de jouer avec avec le câble vidéo du côté de la neo geo ?
Le bouger un peu pour vérifier que le contact se fasse bien
avatar
Targost
1000 Mega Shock
1000 Mega Shock

Système(s) : Neo Geo AES Jap
Messages : 1350
Date d'inscription : 06/06/2012
Age : 26
Localisation : (30)

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Ryo Sakazaki le Mer 5 Déc 2012 - 9:05

Le brochage de la prise vidéo de la Megadrive 1 est légèrement différent mais en forçant un peu il rentre.

Il faut sinon torde les deux pins qui sont en haut de chaque côté et cela facilitera l'insertion.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12655
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Morgrym le Mer 5 Déc 2012 - 16:38

Non Targost, je ne pense pas avoir essayé ça, je regarderai.

Sinon je pourrai essayer ton conseil Ryo, mais comme je n'ai que ce câble là pour ma Megadrive, j'ai pas non plus envie de l'abimer Razz .

J'attends aussi de voir la réponse de lecorse. Je vous tiens au courant dès que je peux Wink.
avatar
Morgrym
Nouvelle recrue
Nouvelle recrue

Système(s) : Neo Geo AES Jap, Neo Geo MVS
Messages : 41
Date d'inscription : 02/12/2012
Age : 36
Localisation : Belgique (Hainaut).

Revenir en haut Aller en bas

Re: Problème affichage AES, HELP !!

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum