Problème rit legno jeutel

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

Problème rit legno jeutel

Message  Manimal le Jeu 21 Sep 2017 - 23:10

Salut les copains

Merci à Nico de m'avoir dit de venir chercher de l'aide ici.

Bon j'ai il a 15 jours fait làcquisition d'une Rit Ligno Jeutel équipe d'un 4 spot MVS.
Je l'ai utiliser 15 jours et ce soir heureux d'avoir reçu un 161 in 1 je met en route est rien .... je réessaie et rien, j'enlève les mvs et rien ....
Je regarde et ouvre j'allume j'entend l'écran, le néon devant s'allume mais toujours pas d'image ....
Qd je regarde vite fait se qui m'interpelle c'est que le transfo en bas n'affiche plus le voltage ...
J'ai besoin de vous !!! Qu'est ce que je dois faire !!!
Je vous met quelques photos.







Merci de votre futur aide


avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  nic034 le Ven 22 Sep 2017 - 18:24

Salut,

Tu aurais la possibilité de faire de meilleures image du transfo avec un peu de lumière sur les branchements stp ? ça pourrait vraiment nous aider plus, parce que la c'est vraiment dur de voir quoi que ce soit.
idem pour le peigne jamma côté mv4

Merci Smile
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 900
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Ven 22 Sep 2017 - 18:34

salut nico34,

je m'en occupe ce week

merci
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Ryo Sakazaki le Ven 22 Sep 2017 - 18:36

+1 pour la visibilité du transfo.

As tu un multimètre pour pouvoir tester des tensions sur le transfo ?

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12492
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Ven 22 Sep 2017 - 18:37

Ryo Sakazaki a écrit:+1 pour la visibilité du transfo.

As tu un multimètre pour pouvoir tester des tensions sur le transfo ?

Oui j'ai ce qu'il faut.
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  nic034 le Ven 22 Sep 2017 - 21:23

Salut Manimal, Ryo Smile

Cool Manimal, tu vas voir, on va trouver le soucis !

Bye
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 900
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Ven 22 Sep 2017 - 21:58

















avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Ven 22 Sep 2017 - 22:02

nic034 a écrit:Salut Manimal, Ryo Smile

Cool Manimal, tu vas voir, on va trouver le soucis !

Bye

J'espere
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  nic034 le Ven 22 Sep 2017 - 22:07

Merci pour les photos.
Sur les photos de l'alimentation (en violet), déjà si ton voltmètre affiche rien c'est pas bon signe.
A gauche les 3 câbles c'est l'entrée 220v selon moi, donc attention à pas prendre une chateigne.
A droite, selon moi le rouge c'est le 5v, le jaune le 12v et le noir les noir la masse (ça semble gravé sur le plastique à vérifier). Le marron doit aussi être sur du 12v à vérifier sur les inscriptions.

Donc c'est simple tu allume la borne, tu allume ton multimètre, tu le mets en position 20V, la sonde noire sur une des pins de la masse (GND sur le bornier de l'alimentation) et la sonde rouge déjà sur le rouge pour teste le 5v, puis le jaune pour tester le 12v. Si c'est 0 dans les 2 cas, ton alimentation à grillé ou le fusible à griller (si y'en a un)

Si c'est le cas, déjà tu débranche le 220v. Ensuite si tu bricole un peu, soit tu ouvre l'alim et tu prends quelques photos à la recherche du fusible, soit tu change l'alim (dans les 30 euros), exemple : https://www.smallcab.net/alimentation-arcade-220v110v-p-98.html

Qu'en penses les copains ? Smile


Dernière édition par nic034 le Ven 22 Sep 2017 - 22:21, édité 2 fois
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 900
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  nic034 le Ven 22 Sep 2017 - 22:13

Meme problème, avec un zoom sur les inscriptions écrites sur le borner de l'alim.
A mon avis ton alimentation a cramé tout simplement suffit de la remplacer :
http://www.arcadebelgium.net/t4717-alim-rit-legno

Peut être une surtension, tu utilise un multiprise avec bouton ou la borne était branché sur le mur en direct ?
Les multiprises avec boutons on/off cause des pics de tension et des arcs électriques très mauvais pour les matériels en général à l'allumage..

Quel son les bordiers de l'alimentation qui sont raccordé stp ? il faut vérifier qu'une alimentation jamma classique dispose de ce dont tu as besoin, surtout si ton écran est dessus.. Smile

bye
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 900
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Ryo Sakazaki le Ven 22 Sep 2017 - 22:34

Slt Nico ça va. Very Happy

Voici les connexions du bornier de son alim.



Si il n'y aucune tension sur le bornier, tu débranches ton alim et tu enlève le couvercle pour vérifier si il y a un fusible de protection ou si tu vois un composant qui aurait cramé.

Tiens nous au jus.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12492
Date d'inscription : 15/10/2011
Age : 43
Localisation : Dept 91

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Sam 23 Sep 2017 - 12:15

Salut les copains,

Bon j'ai pas fait le test sous tension j'ai direct démonté le dessus de l'alimentation et il y a trois fusible et effectivement 1 HS
Donc je vais le remplacer mais je dois le trouver avant, en espérant que ce soit ca.

Je vous rajoute des photos

La plaque signalétique branchement fils .... normal ?!



J'ai un fil noir qui traîne .... ou va t il ?



Ce que j'ai vue derrière l'écran



Le fusible est un F10AL250v ..... dur à trouver ?!
On voie sont emplacement entre les bobines



Merci


Dernière édition par Manimal le Sam 23 Sep 2017 - 12:23, édité 1 fois
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Sam 23 Sep 2017 - 12:20

nic034 a écrit:Meme problème, avec un zoom sur les inscriptions écrites sur le borner de l'alim.
A mon avis ton alimentation a cramé tout simplement suffit de la remplacer :
http://www.arcadebelgium.net/t4717-alim-rit-legno

Peut être une surtension, tu utilise un multiprise avec bouton ou la borne était branché sur le mur en direct ?
Les multiprises avec boutons on/off cause des pics de tension et des arcs électriques très mauvais pour les matériels en général à l'allumage..

Quel son les bordiers de l'alimentation qui sont raccordé stp ? il faut vérifier qu'une alimentation jamma classique dispose de ce dont tu as besoin, surtout si ton écran est dessus.. Smile

bye

La borne est branchée directement sans multi prise par contre pas de terre.
Pour la mise en route c'est direct un bouton on/off

As tu besoin d'autre élément parceque si il faut optimiser ou vérifier des choses suplémentaire autant le faire.

Merci
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  nic034 le Sam 23 Sep 2017 - 12:39

Salut Manimal

On avance, je pense.
Pour le fusible, prends en quelques un en stock pour ta borne (tu te mets un petit sachet dans la borne de côté), ça sert toujours :
https://www.ebay.fr/sch/i.html?_from=R40&_sacat=0&_nkw=F10AL250v&_sop=15
C'est un 10A, rapide

Si ton fusible à pété, c'est que tu as du avoir ton alimentation qui a posé un problème. Tu peux déjà le remplacer et voir si il répète. Si c'est le cas n'insiste pas et change ton alimentation.

Par contre au vu des fils qui sortent de ton alimentation, elle ne semble pas standard, elle doit aussi alimenter le tube et les couleurs ne semble pas respectés GND c'est la masse et le câble est de couleur etc.. Je croise les doigts pour que cela ne soit pas le cas..

Tu peux zoomer sur le câblage en sortie de l'alimentation stp afin que cela soit net, tu peux voir ou va le +5v et le +12v du peigne jamma en partant du mv4 et tu remonte ?


----

Pour le fils qui traine, je peux me tromper mais je dirais que c'est une mise à la terre, genre ce genre de fil doit être connecté àau châssis en métal de la borne, quand elle est en métal.. (c'est lié  à l'alimentation du tube de ton écran je pense)

Normalement tu as une terre car si tu regarde l'entrée 220v sur la photo, elle est sur 3 fils : le fils vert est présent (si on se fit au couleur) et normalement cette couleur c'est la terre si tu regarde le lien suivant. C'est plutôt ton connecteur d'alimentation qui arrive de l'extérieur qui ne doit pas être correct ou optimal pour moi.
https://www.maison-facile.com/magazine/bricolage/electricite/1704-couleur-fils-electriques/

Il te faudrait je pense une prise C14 (identique à un PC) dans ce genre la à fixer sur la borne (c'est mon avis) :
http://www.ebay.fr/itm/connecteur-prise-de-courant-IEC320-AC-250V-C14-avec-interrupteur-porte-fusible-/152639242716?hash=item238a0201dc:g:4yMAAOSwsW9Y12Xk


Qu'en pense les experts électriciens ?
Bye


Dernière édition par nic034 le Sam 23 Sep 2017 - 13:01, édité 1 fois
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 900
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  nic034 le Sam 23 Sep 2017 - 12:56

Attention au couleur, vérifier ce qui est écrit avant de câbler.
Il te faut des fils électriques de 2,5mm pour cabler du 220v, idem que ceux dans tes prises de la maison, sinon risque d'incendie (ceux dans ta borne ont l'air de cette taille)

Surtout, isole toutes les fiches de la prise C14 avec de la gaine thermo-rétractable de bonne taille, rien ne doit être accessible, sinon danger.

avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 900
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Dim 24 Sep 2017 - 13:41

Bon remplacement du fusible est de nouveau il pete ...
La question que je me pose c'est est ce que sens de la n'alla a une influence ? Mais c'est pas ca la première fois puisque la seul chose que j'ai fait c'est de mettre la cartouche.

Ensuite les câbles à droite de l'alim correspondent aux câbles droite de la jamma





avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  maldoror68 le Dim 24 Sep 2017 - 13:57

c'est quel fusible qui pète ? le 12v ?
j'avais une borne avec un fusible 12v qui pétait souvent :

verdict : le corps du potentiomètre du volume de la borne touchait le métal et donc la masse.
avatar
maldoror68
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS,arcade,st-v,MD,32x,MCD,MS,
Messages : 2484
Date d'inscription : 09/07/2012
Age : 36
Localisation : Mulhouse

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  onels4 le Dim 24 Sep 2017 - 14:51

Hmm, sur la photo 3 du 2e post avec photos, il y a bien un fil marron dessoudé qui se promène ?

_________________
Si les poules pondaient des jeux AES, je serais éleveur.
=> Mes ventes AES.
avatar
onels4
Combo maker
Combo maker

Système(s) : AES
Messages : 663
Date d'inscription : 27/06/2017
Age : 37
Localisation : Paris

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Dim 24 Sep 2017 - 15:18

maldoror68 a écrit:c'est quel fusible qui pète ? le 12v ?
j'avais une borne avec un fusible 12v qui pétait souvent :

verdict : le corps du potentiomètre du volume de la borne touchait le métal et donc la masse.

Le fusible est celui qui se trouve au milieu de l'alimentation photo du milieu dans mon dernier poste.
Il se trouve où se potard ?
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Dim 24 Sep 2017 - 15:20

onels4 a écrit:Hmm, sur la photo 3 du 2e post avec photos, il y a bien un fil marron dessoudé qui se promène ?
Oui c'est le son .... ils ne sont pas connecté, elle est branché en stéréo sur la MVS.
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  nic034 le Dim 24 Sep 2017 - 15:52

Manimal a écrit:Bon remplacement du fusible est de nouveau il pete ...
La question que je me pose c'est est ce que sens de la n'alla a une influence ? Mais c'est pas ca la première fois puisque la seul chose que j'ai fait c'est de mettre la cartouche.

Ensuite les câbles à droite de l'alim correspondent aux câbles droite de la jamma






Salut,

Le bien sur que le sens de branchement de la nappe à une importance, normalement cela ne peut rentrer que dans un sens et l'alimentation 5v et 12v et d'un seul côté. Tu as normalement une empreinte ou il n'y a pas de pins qui t'empêche de monter la nappe jamma à l'envers sur le MVS :



Questions :

- si tu déconnectes la nappe jamma du MV4 et que tu allumes la borne le fusible saute aussi ?

- il faut vérifier que sur ta nappe jamma au niveau du connecteur jamma côté mv4 que tu n'aurais pas de court-circuit entre 2 pins. Tu n'aurais pas bougé la nappe jamma en mettant la cartouche ? comment est posé le mv4, si tu le sorts de la borne et que tu le branches c'est pareil ?

- le fusible saute aussi sans la cartouche ou pas ?

- vérifie que rien n'est tombé sur le PCB (en retirant la coque métal du MV4) en mettant la cartouche, câble ou autre. Passe un coup de soufflette dessus.

Bye
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 900
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Dim 24 Sep 2017 - 17:39

Bon j'ai changé le fusible est refait le test en débranchant le mv4.
Petit arc électrique au niveau du 1er fusible en bas à gauche, ensuite le fusible du milieu rougie jusqu'à lâcher.
Qd j'eteind de nouveau le petit arc.

Possible de mettre une vidéo ? J'ai bien envie de filmer pour vous montrer.
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  nic034 le Dim 24 Sep 2017 - 17:49

Salut,

Ton allim est HS pour moi, n'insiste pas ou tu vas griller ton écran + ton MV4 et foutre le feu, à mon avis. (ne rebranche pas ton mv4 jusqu'a avoir résolu la panne). Si le fusible lache c'est pour indique que ton alimentation est HS ou en court-circuit.

Trouve une équivalente si tu peux.
Envoi les références complètes qu'on t'aide.
Ce qui m'embête c'est que je vois des fils connecté en sortie 128v, comme indiqué plus haut, peux tu nous dire ou vont les fils stp ?

Merci
Nico
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 900
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Dim 24 Sep 2017 - 18:00

J'ai démonté l'alim .... le porte fusible, du fusible qui présente le problème, est dessoudé.
Ca peut provenir de là, échauffement et donc ca lache.

avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Manimal le Dim 24 Sep 2017 - 18:06

Le truc chelou que j viens aussi de voir le connecteur de droite est décalé par rapport à son branchement ?

avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 735
Date d'inscription : 20/02/2014
Age : 41
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: Problème rit legno jeutel

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum