Pb avec Mvs magic key 2013

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Pb avec Mvs magic key 2013

Message  fiersking le Lun 17 Juil 2017 - 18:16

hello Merci pour tes lumières !!

Pour l'alim j'utilise une alim de megadrive est elle suffisante ? (à priori oui car j'ai déjà utiliser le tout avec mais je demande quand même ....)

pour le reste je vais devoir me mettre à la soudure car j'ai pas le matos et je n'ai jamais touché à cela mais il y a une première à tout

vérifie que la soudure n'est pas nécessaire des 2 côtés. >> tu veux dire souder des deux coté de la pcb ? (suffit de vérifier comment il avaient fait je pense)
Pour le court circuit >> la j'ai pas compris Smile

en gros je dois nettoyer et virer les patte de l'ancien composant et souder le nouveau (j'ai déjà vus faire ça sera une découverte pour moi ^^ )

fiersking
Nouvelle recrue
Nouvelle recrue

Messages : 21
Date d'inscription : 26/11/2016

Revenir en haut Aller en bas

Re: Pb avec Mvs magic key 2013

Message  nic034 le Lun 17 Juil 2017 - 18:36

Ça prendra 20 secondes à faire, ne chauffe pas trop la pastille pour retirer les pattes coupes les propres et soude dessus. Ça sera plus simple si tu n'a pas l'habitude.
avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 695
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Pb avec Mvs magic key 2013

Message  fiersking le Lun 17 Juil 2017 - 18:51

Merci pour tout !
Pour info derrière y'a pas de pattes ... juste la pcb ...

Juste pour le fun voici les photos :







fiersking
Nouvelle recrue
Nouvelle recrue

Messages : 21
Date d'inscription : 26/11/2016

Revenir en haut Aller en bas

Re: Pb avec Mvs magic key 2013

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum