MAGIC KEY + MVS 161 in 1

Aller en bas

MAGIC KEY + MVS 161 in 1

Message  zdrek le Mar 9 Aoû 2016 - 13:01

Salut,

après avoir regardé les deux vidéos de ce youtuber sympa :

Deadly Groove
https://www.youtube.com/watch?v=Bm9k9nsKXAw

Je me suis rendu compte que ma magic key ne fonctionnait pas exactement de la même façon. Si toutefois ça vient de la magic key?

Donc si ça peut servir :
J'ai une NEO GEO US avec UNIBIOS RAZOOLA 3.2.
La Magic Key 2016 achetée tout récemment chez NEO STORE.
La cartouche MVS 161 in 1 moddée par NIC034

- Comme vous le savez à l'allumage il faut maintenir le bouton de la magic key appuyé pour avoir accès au menu.

Une fois le jeu choisi j'ai souvent (mais pas systématiquement ) ce message :


Alors que d'après les tutos il devrait y avoir l'écran de choix région et mode...

- là je dois maintenir le bouton de la magic key et appuyer sur reset. Généralement j'ai cet écran qui s'affiche :



C'est à ce moment que j'appuie sur A+B+C pour choisir la région et le mode.



- Avant de valider et de sortir je maintient le bouton de la magic key.

Il arrive que la message d'erreur s'affiche à nouveau, il me suffit de recommencer, et là ça fonctionne.




          (D'ailleurs j'ai eu plusieurs fois un message d'erreur "ILLEGAL INSTRUCTION" même avec des jeux AES. Je sais     pas si c'est du aux connecteurs, ou à, l'alim ?

généralement j'enlève et remet la cartouche et ça fonctionne...)

Il arrive aussi que j'ai un écran tout blanc, et là c'est un peu galère. Je débranche, rebranche la console, et jusque là j'ai récupéré le menu.

Aussi il m'est arrivé dans mes différents essais de ne pas avoir de son sur un jeu. Même en éteignant la console le son ne revenait pas, j'ai du lancer un autre jeu puis revenir au premier pour que le son revienne.
Maintenant que je connais les manips plus clairement ça ne semble plus arriver.


Voilà, donc j'ai un peu galéré mais là je suis quand même super content.
J'espère que ce compte rendu pourra aider quelqu'un, et si au passage vous avez des réponses à mes questions, je serai ravi.

Pour l'instant pas de glitches sur les jeux, mais j'ai pas tout essayé. Je joue trop à Sonic Wings 2.

à+
Z.
avatar
zdrek
Nouvelle recrue
Nouvelle recrue

Système(s) : D
Messages : 36
Date d'inscription : 17/05/2016
Age : 41
Localisation : B2P

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  nic034 le Mar 9 Aoû 2016 - 19:46

Salut zdrek !

Ca roule ? De ce que j'avais lu sur le board neo-geo.com, le magic-key et surtout la cartouche mvs 161-in-1 consomme plus de puissance que la normale (c'est aussi le cas du metal-slug X).

Tu devrais déjà envoyer un email à Razoola (razoola@gmail.com) qui va t'aiguiller sur la raison du problème.

Premier point :
Je ne suis pas un expert AES, mais je vois déjà que ton BIOS est un 3.2 officiel registered (qui dispose d'un numéro de série affiché au démarrage, à la différence de la version gratuite qui ne l'affiche pas). Donc déjà il faut savoir que le bios de RAZOOLA dispose d'une protection anti-copie "tampered data" qui fait planter la machine aléatoirement si le programme BIOS original a été copié sur une EEPROM qui n'est pas celle d'origine fournie par RAZOOLA. (il en parle sur certain board discrètement). Il faut donc déjà vérifie ce pointe et si possible passer gratis en 3.3

Donc, soit c'est un BIOS original sérialisé officiellement par RAZOOLA et je te conseillerai de lui demander de passer en 3.3 gratuitement : il suffit que tu démonte ta console, tu prend une photo du bios avec la date écrite à côté sur un papier et il te fournira par email en anglais (razoola@gmail.com) le fichier pour reflasher une nouvelle eeprom BIOS en 3.3. On peut se voir samedi si tu es dispo pour que je te fasse, j'ai tout le matériel si tu veux, soit c'est une copie et cela pourrait expliquer les plantages aléatoires (même si j'en doute fortement).

Si le BIOS n'est pas original, les puces sont souvent de mauvaise qualité et leur vitesse sont rarement bonne. Razoola conseille au moins une vitesse de 120ms, les eeprom fournie par Razoola sont des Toshiba TC57H1024AD-85 fonctionnant à 85ms, ce qui est mieux et donc à vérifier, voici à quoi ressemble les eeprom originale :



-----
Deuxieme point :
Je pencherai penses plutôt quand même à une alimentation trop faible en ampérage ou qui ne fournie pas le +5v de manière fiable (le +5v est trop faible par exemple en fonctionnement ce qui fait planter le système). 2,5A ca me parait un peu juste si l'usage est un peu hors-norme. Les points à respecter quand on change un alimentation sont : un voltage identique et le connecteur de même taille et de même polarité (+/-)

Je pense que 3A est plus adapté car d'une part c'est le voltage fournie sur la plupart des alimentations officielles SNK Pro-pow.[/strike].
http://www.neogeofans.com/leforum/showthread.php?s=&threadid=23906


Je te conseille donc de prendre celle chez Otaku Store afin de tester et d'avancer sur la résolution du problème, regarde sous la console et choisi le bon modèle.
http://www.otakus-store.net/fr/neo-geo-aes-/151-adaptateur-secteur-neo-geo-aes-pow-2-5v-3a.html
http://www.otakus-store.net/fr/neo-geo-aes-/150-adaptateur-secteur-neo-geo-aes-pow-3-pow-e-psu.html

---

Il faut donc je pense chercher et trouver une alimentation que délivre du +5v de manière fiable (pas trop bas et pas trop haut), que la puissance ne soit pas trop faible. Evite aussi les multi-prises lorsque que tu fais des tests.

http://www.neogeofans.com/leforum/showthread.php?s=&threadid=23906

Bye
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1081
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  noiraude le Mar 9 Aoû 2016 - 21:27

Nettoie tes connecteurs cartouche, côté cartouche et côté Neo. Ca vient de là, Riugohan avait le même souci il y a quelques jours.
avatar
noiraude
1000 Mega Shock
1000 Mega Shock

Messages : 1343
Date d'inscription : 26/02/2014

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  nic034 le Mar 9 Aoû 2016 - 21:55

noiraude a écrit:Nettoie tes connecteurs cartouche, côté cartouche et côté Neo. Ca vient de là, Riugohan avait le même souci il y a quelques jours.

Oui en effet, je n'y avais pas pensé Smile
Personnement, j'utilise une feuille de papier blanc pliée que je frotte dans les connecteurs de la console et pour les cartouches une bonne gomme blanche de competition marche très bien.
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1081
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  philhp le Mer 10 Aoû 2016 - 8:22



Gomme blanche ? genre pour crayon à papier ? yeux


Tu trouve ça où ?
avatar
philhp
Visiteur confirmé
Visiteur confirmé

Messages : 62
Date d'inscription : 28/01/2016

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  zdrek le Mer 10 Aoû 2016 - 17:43

nic034 a écrit:Salut zdrek !

Ca roule ? De ce que j'avais lu sur le board neo-geo.com, le magic-key et surtout la cartouche mvs 161-in-1 consomme plus de puissance que la normale (c'est aussi le cas du metal-slug X).

Tu devrais déjà envoyer un email à Razoola (razoola@gmail.com) qui va t'aiguiller sur la raison du problème.

Premier point :
Je ne suis pas un expert AES, mais je vois déjà que ton BIOS est un 3.2 officiel registered (qui dispose d'un numéro de série affiché au démarrage, à la différence de la version gratuite qui ne l'affiche pas). Donc déjà il faut savoir que le bios de RAZOOLA dispose d'une protection anti-copie "tampered data" qui fait planter la machine aléatoirement si le programme BIOS original a été copié sur une EEPROM qui n'est pas celle d'origine fournie par RAZOOLA. (il en parle sur certain board discrètement). Il faut donc déjà vérifie ce pointe et si possible passer gratis en 3.3

Donc, soit c'est un BIOS original sérialisé officiellement par RAZOOLA et je te conseillerai de lui demander de passer en 3.3 gratuitement : il suffit que tu démonte ta console, tu prend une photo du bios avec la date écrite à côté sur un papier et il te fournira par email en anglais (razoola@gmail.com) le fichier pour reflasher une nouvelle eeprom BIOS en 3.3. On peut se voir samedi si tu es dispo pour que je te fasse, j'ai tout le matériel si tu veux, soit c'est une copie et cela pourrait expliquer les plantages aléatoires (même si j'en doute fortement).

Si le BIOS n'est pas original, les puces sont souvent de mauvaise qualité et leur vitesse sont rarement bonne. Razoola conseille au moins une vitesse de 120ms, les eeprom fournie par Razoola sont des Toshiba TC57H1024AD-85 fonctionnant à 85ms, ce qui est mieux et donc à vérifier, voici à quoi ressemble les eeprom originale :



-----
Deuxieme point :
Je pencherai penses plutôt quand même à une alimentation trop faible en ampérage ou qui ne fournie pas le +5v de manière fiable (le +5v est trop faible par exemple en fonctionnement ce qui fait planter le système). 2,5A ca me parait un peu juste si l'usage est un peu hors-norme. Les points à respecter quand on change un alimentation sont : un voltage identique et le connecteur de même taille et de même polarité (+/-)

Je pense que 3A est plus adapté car d'une part c'est le voltage fournie sur la plupart des alimentations officielles SNK Pro-pow.[/strike].
http://www.neogeofans.com/leforum/showthread.php?s=&threadid=23906


Je te conseille donc de prendre celle chez Otaku Store afin de tester et d'avancer sur la résolution du problème, regarde sous la console et choisi le bon modèle.
http://www.otakus-store.net/fr/neo-geo-aes-/151-adaptateur-secteur-neo-geo-aes-pow-2-5v-3a.html
http://www.otakus-store.net/fr/neo-geo-aes-/150-adaptateur-secteur-neo-geo-aes-pow-3-pow-e-psu.html

---

Il faut donc je pense chercher et trouver une alimentation que délivre du +5v de manière fiable (pas trop bas et pas trop haut), que la puissance ne soit pas trop faible. Evite aussi les multi-prises lorsque que tu fais des tests.

http://www.neogeofans.com/leforum/showthread.php?s=&threadid=23906

Bye

Le surpuissant NIC034 !!!
Je pars ce week end et après je suis dispo qu'à partir du 10 septembre mais ouais ça m'intéresse qu'on voie ça ensemble et qu'on joue un peu aussi si ça te dis !

Je te contacte à mon retour !

Merci beaucoup !
avatar
zdrek
Nouvelle recrue
Nouvelle recrue

Système(s) : D
Messages : 36
Date d'inscription : 17/05/2016
Age : 41
Localisation : B2P

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  zdrek le Mer 10 Aoû 2016 - 17:44

noiraude a écrit:Nettoie tes connecteurs cartouche, côté cartouche et côté Neo. Ca vient de là, Riugohan avait le même souci il y a quelques jours.

je vais faire ça, merci!
avatar
zdrek
Nouvelle recrue
Nouvelle recrue

Système(s) : D
Messages : 36
Date d'inscription : 17/05/2016
Age : 41
Localisation : B2P

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  nic034 le Mer 10 Aoû 2016 - 18:22

philhp a écrit:

Gomme blanche ?  genre pour crayon à papier ?  yeux


Tu trouve ça où ?

Bah les gommes de base tu sais comme ca, c'est je trouve la meilleure :
http://www.cultura.com/gomme-staedler-mars-plastic-4007817504598.html?LGWCODE=4007817504598;59335;3487&gclid=Cj0KEQjwoau9BRDMvsnv5MCh24UBEiQAKOqcfQL9I5Jqru9kDUcGupgdmv4lXCA15l5heZuJFdmZiTEaAlB48P8HAQ
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1081
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  nic034 le Mer 10 Aoû 2016 - 18:27

zdrek a écrit:

Le surpuissant NIC034 !!!
Je pars ce week end et après je suis dispo qu'à partir du 10 septembre mais ouais ça m'intéresse qu'on voie ça ensemble et qu'on joue un peu aussi si ça te dis !

Je te contacte à mon retour !

Merci beaucoup !

lol :p

Je parts le 13/09 au USA en vacances jusqu'au 26/09, je te propose le weekend du 01/10, je serai dispo ! Smile
Regarde en attendant si tu as un support tulipe sur le BIOS afin que je puisse te le remplacer rapidement :
http://www.neogeo-system.com/t462-tuto-installation-universe-bios-3-0-neo-geo-aes-3-3-serial021239

Chuss
avatar
nic034
1000 Mega Shock
1000 Mega Shock

Système(s) : MVS
Messages : 1081
Date d'inscription : 03/01/2016
Age : 40
Localisation : Montpellier

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  Kategohi le Jeu 11 Aoû 2016 - 7:40

si ça fonctionne pas avec le néttoyage du port cartouche c'est surement la version du bios a changer (prendre 3.1)
moi mon double slot +161 in 1 déconne avec l'unibios 3.0 et pas de message d'erreur avec 3.2.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 5298
Date d'inscription : 13/08/2013
Age : 40
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: MAGIC KEY + MVS 161 in 1

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum