HELP PLEASE!!! Problèmes d'affichage

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Invité le Jeu 28 Juin 2012 - 23:18

pandoff a écrit:Suspense intenable, je suis à deux doigts d'appeller Dr House !! Wink
Alors alors ?
C'est un Lupus.

Invité
Invité


Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  pandoff le Jeu 28 Juin 2012 - 23:24

Ahah onels Wink

Ok bon courage Elektro! Désolé je peux pas t'aider pour la carte mère j'y connais rien.

onels4 a écrit:
pandoff a écrit:Suspense intenable, je suis à deux doigts d'appeller Dr House !! Wink
Alors alors ?
C'est un Lupus.
avatar
pandoff
330 Mega Shock
330 Mega Shock

Messages : 485
Date d'inscription : 16/06/2012

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Targost le Ven 29 Juin 2012 - 1:29

En principe la 3-3 est la seule avec une PCB et l’espèce de cable gainé en plus ,donc ta carte devrais être une 3-3 par contre c'est la 1° fois que je vois la petite PCB avec un look aussi artisanale.
avatar
Targost
1000 Mega Shock
1000 Mega Shock

Système(s) : Neo Geo AES Jap
Messages : 1349
Date d'inscription : 06/06/2012
Age : 26
Localisation : (30)

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  ELEKTROBUZZ le Lun 2 Juil 2012 - 16:36

Comme prévu voici quelques photos du changement du connecteur DIN8 de ma NEO.

Cela n'a pas été une mince affaire puisque je n'ai pas réussi à trouver la pièce identique à celle d'origine de la console, il m'a donc fallu adapté celle-ci. Le problème venait de l’empattement, les PIN ne tombait pas du tout au même endroit. Pour info l'attribution des différents signaux est comme ceci:



Pour cette intervention il vous faudra tout d'abord démonter la console et dessouder le connecteur d'origine avec de la simple tresse à dessouder et un fer à souder afin d'y replacer le nouvel élément. Et si vous aimez le travail bien fait vous pouvez utiliser du nettoyant de flux de soudure afin d'avoir un résultat impeccable! Cool

Le connecteur d'origine:






Après desoudage et nettoyage des points:






Mise en place (ou plutôt adaptation dans mon cas), soudage et nettoyage:
(j'ai mis un coup de glue gun sur le tout car certaines pâtes avaient un peu de jeu)






Résultat final:



J'ai pas pu tester le résultat à l'écran car je viens juste de recevoir mes câbles (RGB, Alim et ralongfe manette)
commandés chez OTAKU.STORE.NET mais dés ce soir je branche tout ça! Very Happy



Dernière édition par ELEKTROBUZZ le Lun 2 Juil 2012 - 16:47, édité 1 fois (Raison : Orthographe...)
avatar
ELEKTROBUZZ
Nouvelle recrue
Nouvelle recrue

Système(s) : NEO GEO AES JAP ET U.S.
Messages : 24
Date d'inscription : 22/06/2012
Age : 37
Localisation : seine et marne (77)

http://www.logic-sunrise.com/

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Ryo Sakazaki le Lun 2 Juil 2012 - 17:31

Merci pour les photos c'est vraiment bien réalisé. Wink

Cela pourra aider d'autres personnes. super

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12021
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  pandoff le Lun 2 Juil 2012 - 22:30

J'y connais rien (ça remonte loin mes cours de techno Razz) mais ça m'a l'air d'être soigné, du travail bien fait !
J'espère que tout va bien marcher, bon jeu ce soir alors !
avatar
pandoff
330 Mega Shock
330 Mega Shock

Messages : 485
Date d'inscription : 16/06/2012

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Mathieu4d le Ven 24 Avr 2015 - 12:37

deterrage de sujet : j'ai un problème sensiblement comparable.
On peut trouver la bonne base din quelque part ? il semblerais que le bricoleur de ce post ait du bidouiller à mort sa base.
avatar
Mathieu4d
1000 Mega Shock
1000 Mega Shock

Système(s) : aes eu
Messages : 2722
Date d'inscription : 20/01/2015

http://www.zupimages.net

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Invité le Ven 24 Avr 2015 - 14:25

Par "base" tu veux parler de quoi ? La fiche DIN ?

Si c'est ça sur Conrad tu dois en avoir sans soucis.

Invité
Invité


Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Mathieu4d le Ven 24 Avr 2015 - 14:27

la base qui est soudée sur la pcb.

http://zupimages.net/up/15/17/i9lu.jpg
Celle du dessus est celle d'origine, celle du dessous est un standard (mais les pattes ne sont pas placées pareil).
avatar
Mathieu4d
1000 Mega Shock
1000 Mega Shock

Système(s) : aes eu
Messages : 2722
Date d'inscription : 20/01/2015

http://www.zupimages.net

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Invité le Ven 24 Avr 2015 - 14:37

Effectivement c'est un problème, j'avais pas vu...

Comment il a fait ? Il a remis des pattes, "recâblé" sa fiche DIN en qq sortes pour faire atterrir les bonnes pattes dans les bons trous ??
Je suppose que oui car il a marqué qu'il y avait du jeu sur des pattes, et je me vois mal modifier la PCB de l'AES...

Invité
Invité


Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Ryo Sakazaki le Ven 24 Avr 2015 - 14:41


_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12021
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Mathieu4d le Ven 24 Avr 2015 - 14:44

super ryo, merci beaucoup !
ça a l'air d'être pile ce qu'il me faut.

super super

je te mp pour autre chose.
avatar
Mathieu4d
1000 Mega Shock
1000 Mega Shock

Système(s) : aes eu
Messages : 2722
Date d'inscription : 20/01/2015

http://www.zupimages.net

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Mathieu4d le Jeu 30 Avr 2015 - 10:36

ce reply est juste pour la communauté : le lien de ryo (2 post plus haut) est le truc qu'il faut.
J'ai fais la réparation et ça marche nickel. Au cas ou, c'est des trucs qui se commandent par 2 et j'en ai 1 en rab xD

Encore une fois merci bro !
avatar
Mathieu4d
1000 Mega Shock
1000 Mega Shock

Système(s) : aes eu
Messages : 2722
Date d'inscription : 20/01/2015

http://www.zupimages.net

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Ryo Sakazaki le Jeu 30 Avr 2015 - 11:22

Pas de soucis, le forum est la pour cela et content de voir que ta console refonctionne nickel. super

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12021
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Kategohi le Jeu 30 Avr 2015 - 15:04

Tu vois n est là pour s'aider,et en plus t'es devenu un as de la soudure.
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4475
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Mathieu4d le Jeu 30 Avr 2015 - 15:10

Oué c'est plutôt simple en fait Smile
avatar
Mathieu4d
1000 Mega Shock
1000 Mega Shock

Système(s) : aes eu
Messages : 2722
Date d'inscription : 20/01/2015

http://www.zupimages.net

Revenir en haut Aller en bas

Re: HELP PLEASE!!! Problèmes d'affichage

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum