Probleme de slot mvs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme de slot mvs

Message  popnmusic le Ven 23 Jan 2015 - 4:37

Bonjour a tous, voila j'ai retrouve chez moi un vieux slot mvs d'aspect vraiment nickel limite proche du neuf cependant je n'ai jamais reussi a le faire fonctionner.. j'ai beau regarder la plaque elle est vraiment impeccable!! comment procedez vous pour tester ou reparer un slot? donc je ne sais plus le nom du modele mais c'est un grand slot 1 cartouche avec integré des ports manettes directement sur le cote..
Lorsque je le branche j'ai un ecran noir et aucun son rien de rien!! j'ai deja tente de changer le bios mais cela ne change rien..Faut il que j'essai de changer tous les composants?

merci

popnmusic
Visiteur confirmé
Visiteur confirmé

Messages : 96
Date d'inscription : 05/12/2014

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  NeoGeoThai le Ven 23 Jan 2015 - 5:26

1er truc a faire , c'est un nettoyage.
Les connecteurs du peigne Jamma a la gomme blanche molle , puis tu peux separer la grande carte mere de la petite carte ou il y a le port cartouche. Nettoye bien ces connecteur a l'aide d'une brosse a dent et du spray contact.
Au cas ou tu n'aurais pas de spray contact , l'alcool a 70 ira aussi a condition de bien secher avant essai.
Si apres le nettoyage de printemps rien ne fonctionne , j'espere que des personnes cale en electronique sauront t'aider.
Chok dee krap ! (bonne chance en thailandais)
avatar
NeoGeoThai
Adepte du stick
Adepte du stick

Messages : 112
Date d'inscription : 17/03/2014

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  mez le Ven 23 Jan 2015 - 18:14

Si tu n'as ni son ni image les premières chose à faire c'est de t'assurer :
-de l'état du fusible si il y en a un
-que les tensions +5 et +12 de ton port jamma sont bonnes.

D'autres PCB tournent bien sur ton connecteur jamma ?

il ressemble à ça ton slot ? :


mez
Visiteur confirmé
Visiteur confirmé

Messages : 69
Date d'inscription : 05/08/2014

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  popnmusic le Ven 23 Jan 2015 - 22:40

oui mon slot c exactement celui la... bah il n'y a pas de fusible sur une carte mere neo geo... enfin j'ai jamais vu ca sur aucune carte... et oui j'ai un autre slot qui tourne sans soucis avec tous les jeux!! dc ma borne n'a aucun soucis de 5V!!

popnmusic
Visiteur confirmé
Visiteur confirmé

Messages : 96
Date d'inscription : 05/12/2014

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  lbontron le Ven 23 Jan 2015 - 22:50

Je m'aventure sur un terrain que je ne connais pas, mais si ta carte est différente de celle-ci elle pourrait bien accepter le 4,5V sans posé de problème et celle la serait réticente. Je ne te dis pas que c'est ça, mais simplement qu'un coup de voltmètre pourrait t'assurer que ce n'est pas un problème de 5v, pas le test d'une autre carte, sauf si elle est identique.
avatar
lbontron
1000 Mega Shock
1000 Mega Shock

Messages : 1043
Date d'inscription : 05/10/2014
Age : 28
Localisation : Valence

http://www.bontron.fr

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  popnmusic le Sam 24 Jan 2015 - 4:22

oui enfin bon si le probleme vient du fait qu'il faut mettre du 4.5 V et non du 5V alors ca devient n'importe quoi.... mon autre slot fonctionne en 5V donc je ne vois paw pourquoi ce slot il fonctionnerait en 4.5v?? J'ai recupere un nettoyant composant ordi et je vais deja le cleaner a fond..

popnmusic
Visiteur confirmé
Visiteur confirmé

Messages : 96
Date d'inscription : 05/12/2014

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  Kategohi le Sam 24 Jan 2015 - 7:54

nettoyer aussi le connecteur,et regarder si le support de bios est bien propre aussi (si le bios ne contacte pas c'est écran noir)vérifier aussi si le jeu fonctionne sur la partie son en connectant la 2eme partie audio (ou sur la puce de son directement).enfin il faut vérifier si ton slot fonctionne en interne les manettes branchées(si l'autre partie audio fonctionne) si il y a des actions quand tu appuis sur les touches.
vérifier si la pile a pas coulée et vérifier sa tension led allumé ou pas?,démonter le slot (embranchement cartouche et le souffler remettre)
vérifier le 5 volt a la loupe voir si les composants chauffent et sont bien alimentés au multimettre surtout le 68000.en gros faut voir si le slot fait sont boulot,peut-être qu'avec pas de chance ç'est 2 ram video

après il faut  une sonde logique pour vérifier si les rams video ont pas morflées voir les composants de signal d'image fonctionnent dans le bon sens.

si t'as pas d'image et que tout fonctionne et que ton bios n'affiche rien ça sent les rams video qui sont peut-être a l'état 0
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4475
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  popnmusic le Sam 24 Jan 2015 - 8:13

Bon je viens de démonter le slot et j'ai nettoyé la carte a l'aide d'un produit pour composant électrique (truc pour nettoyer les composants informatique). Bref je remonte l'ensemble et j'allume avec un jeu et j'obtiens ceci :


En fait en le branchant je me suis souvenu que c'était deja comme ca..je n'ai jamais eu d'image complètement noire. Donc j'ai cette image avec des carrés par contre j'entends tic tic et l'image clignote... pas de son de jeu, et pas d'image qui bouge, c'est toujours ces mêmes carrés que je vois mais il change juste de couleur entre chaque saut d'image.

Aussi la led rouge en haut du slot fonctionne parfaitement. Lorsque j'allume ma blast elle s'allume en rouge..

popnmusic
Visiteur confirmé
Visiteur confirmé

Messages : 96
Date d'inscription : 05/12/2014

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  Totokiller le Mer 9 Mar 2016 - 16:48

Bonjour, j'ai le même problème sur mon slot MV1FZS.... As tu trouvé une solution pour le réparer ?

Totokiller
Nouvelle recrue
Nouvelle recrue

Messages : 1
Date d'inscription : 09/03/2016

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  poup le Mer 9 Mar 2016 - 16:50

N'hésite pas à te présenter Toto
avatar
poup
1000 Mega Shock
1000 Mega Shock

Système(s) : AES, MVS et CDZ
Messages : 1416
Date d'inscription : 08/04/2015
Age : 39
Localisation : 37

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  nic034 le Mer 9 Mar 2016 - 19:44

Salut,

http://wiki.arcadeotaku.com/w/MVS_MV-1FT_Repair_Logs

Repairer: channelmaniac
Symptom: Dead. Garbage on screen
Straightened a bent pin on the BIOS ROM, powered up the game, and received a SYSTEM ROM ERROR message. Programmed a new BIOS ROM, booted the system, and received a Z80 ERROR message. Replaced the Z80 CPU and tested. Splash screen sound was normal, but the games sounds were horribly mangled. Repaired a damaged trace to finish the repair and tested.

Généralement ce genre d'écran au boot c'est : bios/CPU ou problème de ram.

Dans l'ordre :
- vérifier toutes les pins du BIOS une à une avec une loupe et un testeur de connectivité (genre ohmmètre)
- si c'est un probleme de cpu ou de mémoire, c'est plus chiant, il faut faire des tests croisé : mais pour la mémoire, tu peux aussi contrôler les pins et délicatement re-souder chacune d'elle.
- vérifie si la pile n'a pas coulée et si il n'y pas de traces vertes d'oxydation sur les composants et les pistes proches.

http://www.gamoover.net/Forums/index.php?topic=28643.msg454983#msg454983

Si possible, met un unibios à la place, tu aura surement une erreur plus parlante au démarrage (mémoire, cpu etc..)

http://newlifegames.net/nlg/index.php?topic=152.0

Model: MVS MV-2
Symptom: Will not boot. Resets.

This one is a 2 slot that was shipped to me with the description of "stuck on green screen with garbage"

When it arrived I hooked it up and it would get to the green screen as normal but would then reboot. This cycle repeated indefinitely. Battery had leaked and there was corrosion on some of the board traces. It was not a Calendar Error issue as it rebooted. Calendar error would've manifested itself by freezing on the green screen and not rebooting.

Pin 20 of the backup RAM was missing its signal. Removed the battery, cleaned the board, replaced the corroded 74HC32 at location J2, and patched a corroded trace between J2 Pin 2 and transistor C1815 to fix. Replaced the battery with a new one and tested the board.




avatar
nic034
Combo maker
Combo maker

Système(s) : MVS
Messages : 700
Date d'inscription : 03/01/2016
Age : 39
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Probleme de slot mvs

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum