AES : Bug son puis vidéo

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

AES : Bug son puis vidéo

Message  Parae le Mar 27 Mai 2014 - 19:52

Bonjour! Depuis quelques temps j'avais un problème assez embêtant avec ma Neo Geo AES mais qui a empiré!
Je vous explique !
Depuis un bon moment maintenant, le son de ma console ne fonctionnait plus.
J'ai essayé sur plusieurs jeux, mais le son était faible et c'était seulement des grésillements.
J'ai essayé avec des écouteurs pour voir si le problème ne venait pas de mon câble, mais, rien à faire, toujours le même bruit.

Mais là, j'ai remarqué que la vidéo aussi commence à avoir un problème : Elle est absente! Il n'y a plus du tout de vidéo! Même pas au boot du jeu!
Il n'y a pas non plus de grésillement
Par contre, avec les écouteurs, on entend toujours les grésillements, ici, je pense donc que c'est soit ma sortie vidéo soit mon câble qui fait le problème.

Mais, je ne sais pas quoi faire ! Sur tous les jeux c'est la même chose et il m'est impossible de jouer!
Pensez-vous que je dois envoyer ma Neo Geo en réparation ? Et si oui, je l'envoie chez qui ? Je me suis renseigné sur le site Otaku's Store, mais je ne sais pas comment ça fonctionne !

Merci d'avance !
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  jumpman le Mar 27 Mai 2014 - 20:07

As tu essayé de l'allumer sans jeux ? Si oui, que vois tu ?
avatar
jumpman
1000 Mega Shock
1000 Mega Shock

Messages : 6436
Date d'inscription : 17/10/2011
Age : 38
Localisation : Corbeil Essonnes 91

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Mar 27 Mai 2014 - 20:12

J'ai essayé et rien ne s'affiche. Rien du tout, on dirait même pas que ma télé reçoit un signal.
Par contre, j'ai un grésillement dans les écouteurs. Quasiment le même qu'avec un jeu
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  vio le Mar 27 Mai 2014 - 20:16

Ouvre là pour voir s'il n'y aurait pas des condos gonflés ou qui auraient coulés.
Les pannes qui empirent viennent en bonne partie de ça.
avatar
vio
Adepte du stick
Adepte du stick

Messages : 119
Date d'inscription : 16/11/2012

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Mar 27 Mai 2014 - 20:21

Je l'ai démontée tout à l'heure pour voir, justement, mais je n'ai rien su détecter !
Quand c'est pas un PC ou une PSP, je m'y connais pas du tout !
Demain je fais une photo et je poste si vous voulez.
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Ryo Sakazaki le Mar 27 Mai 2014 - 21:14

Qu'est ce que tu as comme alim ( officiel ou pas ) ?

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 12012
Date d'inscription : 14/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Mer 28 Mai 2014 - 6:08

Il me semble que l'alim est une officielle je ne me suis pas trop trop intéressé.. Mais, je sais juste que j'ai un convertisseur pour la norme japonaise, branchée sur une multiprise elle même branchée sur une multiprise.
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Invité le Mer 28 Mai 2014 - 9:12

le mieux,c'est de faire des tofs

alim,numero de serie,l'intérieur etc...

Invité
Invité


Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Mer 28 Mai 2014 - 10:27

Bon, l'image est revenue je ne sais comment, mais je ne vais pas m'en plaindre. Par contre, le son n'est toujours pas revenu, mais au lieu d'avoir des grésillements, j'ai d'autres bruits parasites tout aussi gênants et surtout plus rien par moment, j'ai fait une vidéo, je vais la poster.

Les photos comme demandé :
No série de la console :




Alimentation :




Console ouverte :



Vous voulez peut-être une zone particulière de la console en photo ?
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  ZE NEO GEEK le Mer 28 Mai 2014 - 11:36

La neo,parfois ca déconne,mais,c'est rarement grave,generalement des faux contacts.
Demonte ton cable peritel,verifie bien si les fils ne sont pas dessoudés par exemple.
Tu peux aussi prendre une bombe style airsec pour nettoyer les pc,avec,tu retireras les poussieres qui sont peut etre la cause du truc.
Sinon,regarde bien ta console,parfois,on découvre un fils ou une patte qui a bougé,au pire,il y a des gens sympa qui peuvent te la réparer pour les 20 prochaines années,ici ou sur gamopat (demande zeiky,il était tres cool avec mes neo,tu peux lui confier ton bébé sans crainte ! ).
 cheers
avatar
ZE NEO GEEK
1000 Mega Shock
1000 Mega Shock

Système(s) : AES/Jamma/ps3/emu
Messages : 1934
Date d'inscription : 05/03/2014
Age : 37
Localisation : ailleurs

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Mer 28 Mai 2014 - 16:59

Ben, le truc, c'est qu'avec ou sans la péritel, les bruits sont les mêmes.
Lorsque je mets les écouteurs, ça reste.
La vidéo que je disais :
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  jumpman le Mer 28 Mai 2014 - 17:09

As tu déjà essayé de brancher la console au secteur sans passer par des rallonges ou multiprise ? Essayes donc de la brancher au secteur directement et pareil pour la péritel : Branche là direct sur la TV pour voir (sans passer par de multiprise péritel).
avatar
jumpman
1000 Mega Shock
1000 Mega Shock

Messages : 6436
Date d'inscription : 17/10/2011
Age : 38
Localisation : Corbeil Essonnes 91

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Mer 28 Mai 2014 - 17:13

Okok, je test ça et je vous tiens au courant ! J'avais pas encore essayé ! Par contre, ma Neo Geo n'est pas branchée en multipéritel, je reserve ça aux consoles les nintendo qui ont les mêmes câbles, donc je m'y reconnais pas (Gamecube, Snes et Wii, N64).
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  noodles le Mer 28 Mai 2014 - 17:29

Ton numéro de série de ta console est "assez" bas 50360,et je vois que tu utilise un transfo pro pow 3.

Avis au spécialiste,mais est ce que c'est le bon transfo ?

Et bienvenue
avatar
noodles
1000 Mega Shock
1000 Mega Shock

Messages : 1616
Date d'inscription : 12/11/2013

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Mer 28 Mai 2014 - 17:40

Update : Même branché directement au secteur ça ne fonctionne pas.
Ni sur une autre télé.

Noodles : Merci ! Mais, avant ça fonctionnait, donc le transfo fonctionnait!
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  CDZ le Mer 28 Mai 2014 - 17:47

Je pensais que c'était la révision de la carte qui déterminait l'alim, là en l’occurrence une 3-4.
avatar
CDZ
1000 Mega Shock
1000 Mega Shock

Système(s) : mvs,aes,ps2,sat,pce,sfc
Messages : 1725
Date d'inscription : 24/06/2012
Age : 39
Localisation : Toulon

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  azel le Mer 28 Mai 2014 - 18:19

c'est surtout que c'est pas la carte mere d'origine a mon avis  Shocked 
avatar
azel
1000 Mega Shock
1000 Mega Shock

Système(s) : trop comme le dit ma femme !
Messages : 2369
Date d'inscription : 26/04/2014
Age : 35
Localisation : mon cuq

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  noodles le Mer 28 Mai 2014 - 18:21

http://www.neogeo-system.com/t33-les-numeros-de-serie-aes

Pour les consoles au numéro de série dans les 50000,apparamment le bon transfo est un pro-pow output DC 5V

Edit:oui je pense que tu as raison azel
avatar
noodles
1000 Mega Shock
1000 Mega Shock

Messages : 1616
Date d'inscription : 12/11/2013

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Mer 28 Mai 2014 - 18:26

Donc j'ai pas la carte mère d'origine ni le bon transfo ?
Vous pensez que ça vient de là ?
Même si j'ai pu m'acheter une Neo Geo, je ne suis pas riche et pour acheter un transfo faut que j'économise un mois ou deux, donc pas que j'en prenne un et en fait c'est pas ça !
Je préfère être sûr avant de faire quelque chose :/
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  will62 le Mer 28 Mai 2014 - 19:01

Si je dit pas de bêtises, sur une low serial y a pas la fameuse plaque marron sur la droite de la carte mère ?
avatar
will62
1000 Mega Shock
1000 Mega Shock

Système(s) : plug n'play
Messages : 1589
Date d'inscription : 26/10/2012
Age : 36
Localisation : Pas De Calais

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Jeu 29 Mai 2014 - 8:30

Donc c'est un problème de la carte mère ?
Même si ça a longtemps fonctionné :/
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  azel le Jeu 29 Mai 2014 - 8:38

Parae a écrit:Donc j'ai pas la carte mère d'origine ni le bon transfo ?
Vous pensez que ça vient de là ?
Même si j'ai pu m'acheter une Neo Geo, je ne suis pas riche et pour acheter un transfo faut que j'économise un mois ou deux, donc pas que j'en prenne un et en fait c'est pas ça !
Je préfère être sûr avant de faire quelque chose :/



oui tu as la carte mere qui va avec ton transfo, donc c'est bon !
c'est juste que le numéro de serie sous ta console n'est pas bon , tu dois etre entre 120 000 & et 170 000 vu que c'est une aes-3-4
avatar
azel
1000 Mega Shock
1000 Mega Shock

Système(s) : trop comme le dit ma femme !
Messages : 2369
Date d'inscription : 26/04/2014
Age : 35
Localisation : mon cuq

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Parae le Jeu 29 Mai 2014 - 21:35

Vous pensez donc que je devrais l'envoyer en réparation ou quelque chose comme ça ?
avatar
Parae
Visiteur confirmé
Visiteur confirmé

Système(s) : MV1FZ + Supergun Smallcab
Messages : 93
Date d'inscription : 27/05/2014
Age : 19
Localisation : France

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Kategohi le Dim 29 Juin 2014 - 8:36

la mienne n° 49 409--------------------------------->plaque imprimé version 3.4 (la deuxième) pro pow-E (9 volt quoi)
je passe par une alim de mégadrive 1ère version.console qui marche a 100%

éssaye de néttoyer 2 cartouches pour tester
éssaye de vérifier si t'as pas de soudures sèches
néttoyer le connecteur (pcb mère) et vérifier a la loupe si les contacts ne sont pas tordus
entrer la cartouche en progréssion sans la plaquer au fond,ça peut faire fonctionner des contacts qui ne sont pas alignés
attention aux puces CMS qui se déssoudent (ça m'ai arriver en 1994 sur une console aes jamais pu réparer car j'étais trop jeune pour bricoler ça lol What a Face 
avatar
Kategohi
1000 Mega Shock
1000 Mega Shock

Système(s) : neo geo aes us/neo mv1-fs/mv2f
Messages : 4471
Date d'inscription : 13/08/2013
Age : 39
Localisation : sainte-florine 43

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Manimal le Lun 30 Juin 2014 - 5:16

J'ai eu un stress hier, je lance ma neo pour enfin essayer mon FFS tous fraîchement arrivé et là c'est le drame ..... Son bourdonnant, image complètement défaillante on lit même plus le logo sur l'écran .... Bon réfléchi JP ...... Je sort direct mon SSpirit2, et la même chose .....  affraid ... Je bouge un peux ma cartouche et je me rend compte que l'image reviens.
J'arrête j'enlève et remet en route avec SSII est ça va .... Je change et mets FFS et  cheers .
Après quelques heures de jeux je remet mon SSII et pas de souci !!

En fait je pense simplement que c'est du au fait que les jeux qui ont les plaques qui bougent légèrement et je n'avais pas joué depuis un petit moment donc peut être poussière au niveau de la console ....

Bon sinon FFS je suis pas fichu de sortir une seul attaque spécial !!!


Dernière édition par Manimal le Lun 30 Juin 2014 - 13:16, édité 1 fois
avatar
Manimal
Combo maker
Combo maker

Système(s) : NeoGeo Aes, MD, SNES, Wii, PS4
Messages : 720
Date d'inscription : 20/02/2014
Age : 40
Localisation : Lorraine !!!!!

Revenir en haut Aller en bas

Re: AES : Bug son puis vidéo

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum