probleme NEOGEO AES

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme NEOGEO AES

Message  mattto le Mar 25 Fév 2014 - 15:35

 Bonjour (ou bonsoir)
Je vient d'acheter ma premiere NeoGeo pas cher mais en Junk (j'aime les chalange)
le premier problem que je rencontre c'est au niveau de l'allumage, la console ne s'allume pas du tout !

quelqu'un serais ou regarder pour ce genre de probleme ?
J'ais ajouter au post des photo de la carte mere, aparament la console avais deja etait reparer/modifier.

Merci d'avance.




mattto
Nouvelle recrue
Nouvelle recrue

Messages : 11
Date d'inscription : 25/02/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Invité le Mar 25 Fév 2014 - 16:25

J'espère que tu l'as pas payée cher...

Invité
Invité


Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  jujuthesniper le Mar 25 Fév 2014 - 16:51

arrêtez d'acheter des consoles HS les mecs, sérieux...  scratch 
avatar
jujuthesniper
1000 Mega Shock
1000 Mega Shock

Système(s) : aes,super nes,n64,dreamcast
Messages : 1990
Date d'inscription : 19/06/2013
Age : 36
Localisation : Normandie

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Invité le Mar 25 Fév 2014 - 17:07

est ce que ton alim est bonne déjà ???

Invité
Invité


Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Joe Musashi le Mar 25 Fév 2014 - 17:39

jujuthesniper a écrit:arrêtez d'acheter des consoles HS les mecs, sérieux...  scratch 

pour faire un slot MVS home made, c'est un bon plan Surprised)
avatar
Joe Musashi
1000 Mega Shock
1000 Mega Shock

Système(s) : Megadrive, Super Famicom, Neo
Messages : 1989
Date d'inscription : 13/07/2013
Age : 40
Localisation : South town

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Ryo Sakazaki le Mar 25 Fév 2014 - 17:52

Déjà pourquoi dis tu que ta console semble avoir été réparé ?

Si c'est la présence des fils qui sont sur ta carte mère qui te fais dire cela c'est que tu te trompes car c'est d'origine.

Il faut que tu nous dises quel alim tu utilises, celle d'origine (qui fonctionne en 110V donc il te faudra obligatoirement un convertisseur de tension 220V/110V) ou une autre alim.

Au vue de ta carte mère avec le PCB marron sur la droite cela doit être une alim qui sort du +5V sous 3A, donc j'espère que tu n'as pas mis une alim de 9V/10V.

Donne nous les références inscrites au dos de ta console sur l'étiquette du milieu stp, on y verra plus clair.

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 11623
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Invité le Mar 25 Fév 2014 - 18:05

ça se trouve ton AES elle a pris du 220V déjà...  Rolling Eyes 

Invité
Invité


Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Targost le Mar 25 Fév 2014 - 20:23

[HS] La plaque marron c'est la modif RGB du signal vidéo ? Ou je suis à côté de la plaque ? [/HS]
avatar
Targost
1000 Mega Shock
1000 Mega Shock

Système(s) : Neo Geo AES Jap
Messages : 1349
Date d'inscription : 06/06/2012
Age : 25
Localisation : (30)

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Ryo Sakazaki le Mar 25 Fév 2014 - 20:24

Targost a écrit:[HS] La plaque marron c'est la modif RGB du signal vidéo ? Ou je suis à côté de la plaque ? [/HS]

C'est ce qui améliore la partie vidéo oui.  Wink 

Pas mal le jeu de mot sur la plaque.  mrgreen 

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 11623
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Targost le Mar 25 Fév 2014 - 20:37

[reHS] Il y a des Neo Geo japonaises avec cette modification ? Remarque je dit ça uniquement parce que mattto est au Japon. Je croyais qu'il n'y avait que des Neo Geo guillemot qui avait eu cette révision de la Carte Mère, vu que les autres pays n'était pas spécialement équipé en TV RGB ?

 clown 

[/reHS]
avatar
Targost
1000 Mega Shock
1000 Mega Shock

Système(s) : Neo Geo AES Jap
Messages : 1349
Date d'inscription : 06/06/2012
Age : 25
Localisation : (30)

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  mattto le Mer 26 Fév 2014 - 16:17

Merci a tous pour vos réponses,

J'utilise une alim DC 5V/3A 100v comme indiquer au dos de la console (Pro-pow2) ,

Pour les réparation ou modif je fessais référence a la 3 eme photo, dans le bas a gauche ont peut voir des résistance monter l'une sur l'autre, mais comme le dise certain cela vient peut être de la modification RGB.

Merci.

mattto
Nouvelle recrue
Nouvelle recrue

Messages : 11
Date d'inscription : 25/02/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  black templar le Mer 26 Fév 2014 - 21:18

jujuthesniper a écrit:arrêtez d'acheter des consoles HS les mecs, sérieux...  scratch 

moi, j'ai rien contre au contraire. j'ai pris ma Neo Geo HS (seul solution pour m'en payer une) et quelques autres ça fait du bien aux sousous et en plus ça sauvegarde le patrimoine numérique .. en plus sauver une Neo Geo quoi ... c'est pas une Jaguar ...
avatar
black templar
Combo maker
Combo maker

Système(s) : AES/MVS
Messages : 663
Date d'inscription : 22/07/2013
Age : 32
Localisation : Givors

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Ryo Sakazaki le Mer 26 Fév 2014 - 21:26

mattto a écrit:Merci a tous pour vos réponses,

J'utilise une alim DC 5V/3A 100v comme indiquer au dos de la console (Pro-pow2) ,

Pour les réparation ou modif je fessais référence a la 3 eme photo, dans le bas a gauche ont peut voir des résistance monter l'une sur l'autre, mais comme le dise certain cela vient peut être de la modification RGB.

Merci.

Ok mais donc tu utilises bien un convertisseur de tension (220V vers 110V) ?

_________________

_________________


Administrateur sur Neo-Geo System

Je réalise des converts AES/MVS, programmation d'eproms, bios, etc...
avatar
Ryo Sakazaki
Admin

Système(s) : AES Jap, MVS MV-2F
Messages : 11623
Date d'inscription : 15/10/2011
Age : 42
Localisation : Dept 91

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Fardec le Mer 26 Fév 2014 - 22:59

Salut

Le problème il peut venir de pleins d'endroits.
Alim 110V HS
Si il y a, convertisseur 110/220V HS
Cable RGB/AV HS

Rien ne précise les tests effectués

Un testeur électrique déjà te permettra de tester pas mal de chose et on peut en emprunter plus facilement qu'une alim neogeo.

A la limite je peux même mettre une photo de l'endroit ou se situe la diode pour savoir ou poser ton teteur sur la carte de ta console.
avatar
Fardec
Visiteur confirmé
Visiteur confirmé

Messages : 70
Date d'inscription : 19/01/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  mattto le Jeu 27 Fév 2014 - 14:57

Salut,

@Ryo Sakazaki : non j'utilise pas de convertisseur de tension, j'habite sur Tokyo, ont est deja en 110V ici.

@Fardec: Ca serais vraiment cool, j'ais un multimetre a la maison je peut donc tester ca.

comme le dit "black templar" faut sauver les NeoGeo qui ce font deja rare !

Merci a tous !

mattto
Nouvelle recrue
Nouvelle recrue

Messages : 11
Date d'inscription : 25/02/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Fardec le Jeu 27 Fév 2014 - 16:15

Voila 2 photos, La Led est en haut a droite de la photo entre deux Chipset Sony.

Par contre il est clair que l'architecture de ta carte mère est totalement différente de la mienne. 3-6 voir (voir sur le bord droit).
D'ailleurs quelle est la version marqué sur la tienne car on ne le voit pas avec le câble qui passe a droite.

Ce sera peut être plus facile avec la version de la carte mère d'avoir plus d'info.

Tuto pour l'utilisation d'un multimètre au cas ou (pas spécifique a la neogeo mais bon...).

http://forum.allinbox.com/aspectgeek/Techniques-Videoprojecteurs-DIY/Electronique/apprendre-servir-multimetre-sujet_3588_1.htm



avatar
Fardec
Visiteur confirmé
Visiteur confirmé

Messages : 70
Date d'inscription : 19/01/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  jumpman le Jeu 27 Fév 2014 - 18:02

Je ne pense pas qu'il ait de LED sur sa carte-mère. Et je peux te dire que sa carte mère est sans doute une "low-sérial"...
avatar
jumpman
1000 Mega Shock
1000 Mega Shock

Messages : 6428
Date d'inscription : 17/10/2011
Age : 38
Localisation : Corbeil Essonnes 91

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Fardec le Jeu 27 Fév 2014 - 19:12

Sans aucun doute Jumpman j'ai encore jamais vu de neo avec une série haute et une alimentation 5V encore. D’où ma question a savoir quel est la version de sa CM.

Tu serais toi ou positionner son multimètre pour tester si la carte est alimenter car il en a un.

- Car si oui elle est alimenté cela voudrait dire qu'il a un problème d'affichage.
- Sinon problème d'alimentation.

Tu penses qu'en testant un condensateur n'importe lequel il pourra voir si il y a du courant?

Je pense que oui en mettant le cable rouge sur V le Noir sur COM et ensuite en mettant a 20 Volt en tension continue il devrait avoir un résultat.
Ou carrément a faire au cul de la prise d'alim de la console sur la pate qui est coté extérieur et l'autre fiche celle qui est au dos.
avatar
Fardec
Visiteur confirmé
Visiteur confirmé

Messages : 70
Date d'inscription : 19/01/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  mattto le Ven 28 Fév 2014 - 12:15

le numero de serie de la console est "077624" pour la version de la CM il y a juste ecrit "NEO-AES",
quelle solution pour connaitre la version de la CM ?

Merci.

mattto
Nouvelle recrue
Nouvelle recrue

Messages : 11
Date d'inscription : 25/02/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Fardec le Ven 28 Fév 2014 - 12:46

Ryo?

La console de mattto ne serai pas une console Euro 60HZ Guillemot avec modification de l'affichage pour TV Japonaise? Qui si toutes les versions Guillemot sont pareils fonctionne en 5V , 2.5 Amperes.

Regarde c'est la meme CM avec la même chose NEO AES sans numéro.



Vous en avez parlé dans ce Topic (sans la modif d'affichage).

http://www.neogeo-system.com/t653-casse-tete-pour-identification-neo-geo.



avatar
Fardec
Visiteur confirmé
Visiteur confirmé

Messages : 70
Date d'inscription : 19/01/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  jumpman le Ven 28 Fév 2014 - 12:52

La carte mère de ma Neo-Geo était la même...



Low-serial, console Jap et alimentation 5V d'origine (110V). Ces cartes-mères équipaient les premières NeoGeo. Elle ne portaient pas de numéro de révision (forcément...).
avatar
jumpman
1000 Mega Shock
1000 Mega Shock

Messages : 6428
Date d'inscription : 17/10/2011
Age : 38
Localisation : Corbeil Essonnes 91

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  mattto le Ven 28 Fév 2014 - 13:04

niveau photo ca resemble beaucoup a la CM de jumpman.

mattto
Nouvelle recrue
Nouvelle recrue

Messages : 11
Date d'inscription : 25/02/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  furrtek le Ven 28 Fév 2014 - 23:45

mattto, ta console donne un écran noir ou rien du tout (la télé switch pas toute seule sur Aux) ?

Avec le volume audio au max:

Si t'as un écran noir, est-ce que t'as un pop régulier dans le son ?
Si t'as rien a l'écran, est-ce que t'as quand même un changement de bruit entre console éteinte et console allumée ?
avatar
furrtek
Visiteur confirmé
Visiteur confirmé

Système(s) : AES, MVS, CD top, NGPC
Messages : 52
Date d'inscription : 10/11/2011
Age : 28
Localisation : Ardennes

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  mattto le Sam 1 Mar 2014 - 16:26

furrtek,

non aucun sons, aucun changement de bruitla TV affiche toujours le numero de l'entree video , logiquement ce numero s'efface automatiquement quand y a un signal video, peut etre probleme video sur la console ou alors d'adapateur secteur.

mattto
Nouvelle recrue
Nouvelle recrue

Messages : 11
Date d'inscription : 25/02/2014

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  furrtek le Sam 1 Mar 2014 - 22:23

Ouais en effet, j’espère que c'est l'adaptateur secteur ou quelque chose qui a pété avant la console Sad
avatar
furrtek
Visiteur confirmé
Visiteur confirmé

Système(s) : AES, MVS, CD top, NGPC
Messages : 52
Date d'inscription : 10/11/2011
Age : 28
Localisation : Ardennes

Revenir en haut Aller en bas

Re: probleme NEOGEO AES

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum